Jump to content
robbmendza

I5 3570K + GA-B75M-D3H + GTX 650

Recommended Posts

Ae galera na paz? Sou novo aqui e no mundo hackintosh. Acabei de comprar essas peças, será que é compatível com mavericks 10.9.3?


Tenho 2 hds, 1 SATA de 1TB (4k) e um IDE de 80Gb, gostaria de saber de tem como instalar o mavericks no ide ? Creio que no sata vai me dar um pouco de trabalho devido aos setores de 4k.


É isso ae, abraço galera.

Link to comment
Share on other sites

Olá,


o hardware é totalmente compatível.


Acho que essa placa nem tem controladora IDE.


Como é UEFI não terá problema com os setores de 4k. Mesmo que não fosse, não é tão difícil contornar.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Boot UEFI apenas com Clover, para usar Chameleon tem que ser boot legacy.


Quanto ao HD 4k, não se trata de incompatibilidade, é apenas uma dificuldade na gravação do PBR, que não pode ser feita com a partição montada

http://Olarila.com/forum/viewtopic.php?f=2&t=1075


Como no boot UEFI não é necessário gravar MBR nem PBR, isso não é problema.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Rapaziada na paz?


Seguinte, chegou as peças tudo montado. Instalei o windows em um HD IDE, e o Mavericks 10.9.3 (do app store) no SATA.

Instalou certinho, porem só com flag GraphicsEnabler=No.


Ele inicia sem os driver é claro, ae instalei o multishit e configurei conforme minha placa, Ele dá o boot perfeitamente no windows (IDE) e MAC OS (SATA) porem trava na tela cinza (depois da maçã). Tenho quase certeza que é problema da placa de vídeo, só não sei como arrumar isso, alguém manja ?



Abraços

Link to comment
Share on other sites

Não damos suporte a multishit.


O pós instalação pode ser feito manualmente de maneira simples

http://Olarila.com/forum/viewtopic.php?f=2&t=1713


Algumas nVidia da série 6xx não precisam de enabler, funcionam nativamente.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

ae perna vou dar uma olhada no link.


Eu consegui instalar aqui através do multishit, som e rede pegando filé, o problema é que deixei GraphicsEnabler=No, mas a resolução até que ficou boa.


Obs. Quando clico aqui em sobre este mac book e mais informações, diz: Gráfico = NVIDIA GEFORCE GTX 650 1024MB, Como eu vejo se instalou certinho w estou usando ela ou a placa gráfica do processador?


Aqui no arquivo "org.chameleon.Boot.plist" no chameleon wizard, tá: IGPEnabler=YES e não tem nada escrito GraphicsEnabler

Link to comment
Share on other sites

Maravilha perna, obrigado mesmo pela atenção.


Tenho 2 questões rapidinhas:


1) Essas "sugestões" que estão aparecendo no PCILIST é bom instalar? Se não me engano faltam 4 da lista, o resto já tem.

2) Quando reinicio ou desligo (OS X), o computador desliga o vídeo mas fica "ligado" ou seja tenho que apertar o botão de desligar/reset do gabinete. O que pode ser isso?


Abraxxx

Link to comment
Share on other sites

1) Procura para que serve cada uma e se julgar necessário, instala.


2) Aplica o patch para shutdown na DSDT ou ativa o FixShutdown_0004 nos DSDT fixes do Clover. Recomendo ler com atenção o tópico sobre pós instalação, principalmente o que diz respeito a gerenciamento de energia.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Consegui arrumar a placa de vídeo, mesmo não tendo a kext GK107 que procurei e não encontrei, eu pesquisei e vi que placas da series 6 tem que ser:


GraphicsEnabler=No

IGPEnabler=No


Quando reiniciei o OS X parecia uma bala rsrs, carregou tudo em menos de 3s coisa que não carregava quando o IGP estava em YES.



O que me deixando maluco agora, é o som que simplesmente começa a chiar e para de pegar depois de uns 10 a 20 minutos ligado. Andei vendo e baixei um arquivo que o mirone colocou AppleHDA-2.6.1f2-ALC887VD, no .rtf fala que tem que É necessário mudar o Layout para 4 no patch HDEF do DSDT.



Codec: Realtek ALC887-VD

Address: 0

Vendor Id: 0x10ec0887

Subsystem Id: 0x10438444

Revision Id: 0x100302 (Mute is not compatible with this review.)



Method (_DSM, 4, NotSerialized)
               {
                   Store (Package (0x0c)
                   {                        
                       "built-in", 
                       Buffer (One)
                       {
                           0x00
                       }, 
                       "layout-id", 
                       Buffer (0x04)
                       {
                           0x04, 0x00, 0x00, 0x00
                       }, 
                      "PinConfigurations", 
                      Buffer (0x00)
                      {
                          0x00
                      }
                   }, Local0)
                   DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0))
                   Return (Local0)
               }



Troco isso como, DSDT editor?

Link to comment
Share on other sites

Pode ser pelo DSDT Editor ou MaciASL.


Aqui tem o patch completo para essa placa

http://maciasl.sourceforge.net/pjalm/repos/gigabyte/GA-B75M-D3H.txt


É só mudar aqui

"layout-id", Buffer (0x04) {0x04,0x00,0x00,0x00},

 

Também pode usar o HDAEnabler do Chameleon

	<key>HDAEnabler</key>
<string>Yes</string>
<key>HDEFLayoutID</key>
<string>04000000</string>

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Tipo instalei a kext com o kext utility, refiz as permissões e tals.


Meu boot.plist está assim:

 

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>EthernetBuiltIn</key>
<string>Yes</string>
<key>GenerateCStates</key>
<string>Yes</string>
<key>GeneratePStates</key>
<string>Yes</string>
       <key>HDAEnabler</key>
       <string>Yes</string>
       <key>HDEFLayoutID</key>
       <string>01000000</string>
<key>Hide Partition</key>
<string>hd(0,4) hd(0,3)</string>
       <key>IGPEnabler</key>
       <string>No</string>
<key>Instant Menu</key>
<string>Yes</string>
<key>Kernel</key>
<string>mach_kernel</string>
<key>Legacy Logo</key>
<string>Yes</string>
<key>UseKernelCache</key>
<string>Yes</string>
</dict>
</plist>

 

É pra ficar assim?

 

[quote]<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>EthernetBuiltIn</key>
<string>Yes</string>
<key>GenerateCStates</key>
<string>Yes</string>
<key>GeneratePStates</key>
<string>Yes</string>
       <key>HDAEnabler</key>
       <string>Yes</string>
       <key>HDEFLayoutID</key>
       <string>04000000</string>
<key>Hide Partition</key>
<string>hd(0,4) hd(0,3)</string>
       <key>IGPEnabler</key>
       <string>No</string>
<key>Instant Menu</key>
<string>Yes</string>
<key>Kernel</key>
<string>mach_kernel</string>
<key>Legacy Logo</key>
<string>Yes</string>
<key>UseKernelCache</key>
<string>Yes</string>
</dict>
</plist>[/quote]

 


Lembrando, fazendo isso no chameleon não preciso mexer no DSDT editor/MaciASL ?

Link to comment
Share on other sites

Grande perna,

Nesse meio tempo esqueci de avisar atualizei o osx para 10.9.4 no final vi essa ultima versão que o mirone postou AppleHDA-2.6.3f4-ALC887VD, instalei aqui e no lugar do 4 coloquei 5


PT_BR: Determinando o número do Layout_ID pelo número de Portas da Placa-mãe:


. Layout_ID 5 = 3 portas suportadas (rosa, verde, azul)

. Layout_ID 7 = 5/6 portas suportadas (cinza, preto, Laranja, Rosa, Verde, Blue)

. Layout_ID 9 = 5/6 portas suportadas (cinza, preto, Laranja, Rosa, Verde, Azul, CodecAddress: 2)


ID= apareceu 5 !


O som tá lindo demais aqui. Pelo fato de eu mexer com música, ficar com o som travando seria o fim rsrsrs


Quero te agradecer muito pelas dicas você tem me ajudado demais, obrigado mesmo perna. Valeu, grande abraço!

Link to comment
Share on other sites

Perna, tá cruel. Arrumo uma coisa, ferra a outra.

No outro tópico vc tinha me falado sobre o SMBIOS para mudar para IMAC 13,1 pelo fato de meu processador ser i5 - 3570K. Fiz conforme vc disse, porem resolvi instalar os plugins fakesmc + hwmonitor.

Quando reinicio ligo o som, ele simplesmente começa a chiar e trava novamente o.O (lembrando que já atualizei o AppleHDA)


Agora minha dúvida é a seguinte, foi a mudando da SMBIOS ou pq instalei os plugins sensor do FAKESMC?

Link to comment
Share on other sites

Não faço ideia. Você pode testar isso facilmente, remove as kexts instaladas ou reverte o SMBIOS.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Parece que descobri o erro, quando instalei os plugins do FAKESMC, o ACPIMonitor estava presente, andei lendo que o mesmo precisa de ajustes um tanto complexos pra funcionar. Instalei o CPU e GPU Sensor, é bom instalar o LPCSensor também ?


Faz 1 hora que está rodando de boinha, a SMBIOS - (Imac13,1) também arrumou a questão de energia que quando eu desligava/resetava ficava os fans e cpu ligados.



A propósito, a cpu deu um pico de 57º normalmente fica ocilando de 41 a 45º , está bom?


_captura_de_tela_2014-07-04_as_20.36.22.png

Link to comment
Share on other sites

O LPCSensors serve para monitorar os sensores da placa mãe.


Sobre a temperatura do CPU eu não sei, mas baseado no Tcase (67.4°C) acho que está normal

http://ark.intel.com/products/65520/Intel-Core-i5-3570K-Processor-6M-Cache-up-to-3_80-GHz


Tem outros fatores que podem influenciar, como a temperatura ambiente, ventilação do gabinete, tipo de cooling, etc.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Mavericks rodando perfeitamente, tudo instalado.


Mais agora me deu outro problema :\


O windows simplesmente não dá boot, já fiz o processo de ativar a partição e nada, ele só funciona quando mudo o HD na bios como primeiro boot (lembrando que estou usando 2 Hds)

Link to comment
Share on other sites

É assim mesmo, o Windows tem que estar no HD selecionado para boot no BIOS.


Um solução é instalar o boot0md no HD do Windows, pode usar o Chameleon Wizard.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...