Jump to content
Borriel_69b

ASUS P7P55D LE sleeps but fails in hibernation

Recommended Posts

Hi,


This is my first post. I've been reading all of you for a long time and now I have a problem with hibernation and need some help (if possible)


I have Mavericks 10.9.3 in a ASUS P7P5D LE. I use Clover r2703. I attach my config.plist


All my system runs ok except for hibernation. I tested "sudo pmset -a hibernatemode 29" and "hibernatemode=21" as many forums suggest, but I can't make my system "wake" from hibernation. "Sleep" works ok.


When I put my system in "hibernation" computer goes to sleep right, but when I "wake" after reading the hibernation file the last "screen capture" before sleep appears but no mouse, no keyboard, no HDD lights... then I have to turn off+turn on and cancel hibernate mode to run system again.


I also attached a patched DSDT file but there's no difference, my hackintosh doesn't start. :(


If it can help I attach bdmesg.


Can anyone help me please??


Thanks in advance.

P7P55D LE.zip

Gibabyte H61M-D2-B3 F10 -- Core i3-2100 3.09 GHz -- Nvidia GeForce GT210 -- 16 Gb RAM KINGSTON DDR3 --

iMac 12,1 SMBIOS -- FRESCO FL1100 USB3.0

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...