Jump to content
Linux4Life

[Question][TroubleShoot] Maverick Installation- Laptop Dead

Recommended Posts

I downloaded the Mavericks USB image from the forums and then used win32 disk imager to get the flash drive ready.

The flash drive boots in the UEFI mode as legacy isn't supported by my Laptop.

In the clover options i used only '-v' for verbose and got a lapic kernel error

I tried using cpus=1 and by laptop got bricked. It wouldn't turn on

Hard reset and other self fixes have been tried.

After which i got the motherboard replaced and then when i tried it again i used the clover lapic patch and it again got my laptop bricked

So would i know what am i supposed to do to get a working mavericks install?


HARDWARE INFO


RAM : 4 GIGS

MOTHERBOARD : HP 1970

GFX : AMD/ATI 8670M 2GIG

PROCESSOR : i3 Ivy Bridge 3110m Intel 4000 HD

HM76 supported board with UEFI

Link to comment
Share on other sites

Clover KernelLapic or Chameleon KernelPatcher should fix the lapic kernel panic


http://clover-wiki.zetam.org/Configuration/KernelAndKextPatches#KernelLapic


I never heard about it bricking a laptop.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

that kernel lapic patch bricked my laptop too..

my laptop is fine now but im too scared to install OSX now coz it has bricked the Laptop like 3 times


this is my laptop

http://www.flipkart.com/hp-pavilion-15-e019tx-laptop-3rd-gen-ci3-4gb-500gb-win8-2gb-graph/p/itmdnpzzjftesnuh?pid=COMDNPMZ4FWGPFGM&otracker=from-search&srno=t_1&query=019tx&ref=f45ca1f1-a012-4c0e-a2b0-d0e26ab19275


for the specifications scroll down

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...