Jump to content
XLR

Please help with 2 compilation errors

Recommended Posts

I'm deleting ARG0, trying to compile - everything looks good, the only thing left to do is to fix PARSEOP_ZERO.

I'm deleting a bunch of Zero's, trying to compile - everything goes bat$h1t crazy!

Trying to fix both errors in reverse order, getting the same results...


The compiler i'm using is pretty updated (iasl_20140424_64). What am i doing wrong??

YgNh1iY.png

Here's my dsdt: http://www.sendspace.com/file/1o8qp4


Thanks in advance

Link to comment
Share on other sites

hello


reading acpi specs


http://acpi.info/spec.htm


is not with patch u remove the errors


the patch have no errors.. it have adress and device name and methods to apply in the correct place


u can try see the diff between the 2 files


good hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...