Jump to content
thiokthi

Problema na instalação (AMD Athlon II X2 250)

Recommended Posts

Bom dia Pessoal !!


Estou tendo problemas para instalar em meu PC:


Processador: AMD Athlon II X2 250

Placa mae: GA-78LMT-S2P

RAM: 2x 4GB

Video: GeForce 8400 GS


Usei essa imagem: https://mega.co.nz/#!QxM3BaYC!Z-m3jBjJUZOi0muS3RvGFSoDDCuBlITfe7hyosbXHJs

Substitui o mach_kernel para PCs AMD, e tambem substitui o OSInstall e OSInstall.mpkg para instalar em MBR.


Antes de instalar tive o seguinte erro : https://www.dropbox.com/s/vmxrrz3bks8bulg/IMG_20140516_202248.jpg


Alguém sabe oque pode ser ?? Help


Obrigado

Link to comment
Share on other sites

Acho que além do mach_kernel você precisa substituir a kext System pela que acompanha o kernel para AMD.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Você não vai conseguir instalar com nem um update, pegue a imagem 10.9 apenas e troque o mach_kernel, assim que termina a instalação não deixe sair do instalador, abra o terminal e copie o mach_kernel para o HD instalado, e só da boot que vai funcionar.

Mobo: GA-B75M-D3H - I5 3330 - 8GB RAM 1333Mhz - HD 230GB | HD 500GB - Vídeo: Sapphire R9 280x - OSx 10.11 & Windows 10
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...