Jump to content
SongsByHamilton

AMD Mavericks Boots to White Screen! Pls Help and Thanks

Recommended Posts

Hopefully someone has some insight on this. My setup is a GA-990FXA-UD5, AMD HD 6970 and a AMD Phenom II X6 1100T. I've successfully installed Mavericks and can boot into safe mode without problem and my graphics card is recognized by the system. When booting into safe mode I get the spinning wheel and then a loading bar before the screen loads. However, when trying to boot without the -x flag, I get a spinning wheel...no loading bar... and then a white screen. I've been working on this for a week now trying to get it up and running and I think I've tried every combination of boot flags I can imagine from

PCIRootUID=1

npci=0x3000 (and 2000)

GraphicsEnabler=No/Yes

UseKernelCache=No

"KernelCache"=/amdfx

GraphicsMode="1920x1080x32"

-legacy

and a bunch more that I can't recall at the moment


Different things I've noticed that may or may not be important is in verbose I've seen some cpupowermanagement statement something including "controller will be unloaded across sleep" or "check sleep capability" and also something saying there's no such directory as var/db/bootcache: playlist 2. Not sure if that's of importance but just making sure I cover my bases. Does anyone have any idea how to get this working? Thanks so much!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...