Jump to content
adrift

ASROCK BOARD NO AHCI AND AMD PROCESSOR

Recommended Posts

hello to all on forum, as u can see im new here and new to hackintosh, i tried it a couple of years ago but never really got it going and gave up , but im of work for 2 weeks and thought i,d give it another go , been @ it 4 a week but no avail the nearest i got was crashing at the apple screen so i now have to ask for help (ive tried without asking but now i need help or i will give up again) anyway


HERE GOES WITH MY PROBLEM


I have an asrock board .... N68C-GS FX

it has no "AHCI" option in the bios and I have an "AMD Athlon II x4 620" Processor


I keep either installing wrong kexts or get confused I have downloaded Mavericks 109.9 from apple and my hack util...and other bootloaders and files and images but i still cant get it to work without crashing .

So i formatted the hdd so i can try again (hopefully with bit of help)


I am using a 16gig usb flash drive

and I have included cpuz system info so u can read my pc spec.. also included system info from Olarila sys inf.


is there anychance someone could look @ my spec and point me in right direction please ., Im not looking to e spoonfed just a little help please as im running ou of patience but i wold like to achieve my goal of a working mac on my pc ..,.,.

thanks in advance for any info/help regarding above

 

1380279947_olarilasysinfoCapture.thumb.PNG.8f9bf74c16a21c14c2aca646f054028f.PNG

ps.

I am @ present using lion on vmware to work and i have a spare hdd

thanx again (here,s hoping ) feel free to post

thanx

 

cpuz .rar

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...