Jump to content
wonderfear

[Duvida] LG N460

Recommended Posts

Olá, tenho um notebook da LG modelo N460, ele possui a seguinte configuração :

Intel Core i5 3210m 2.5Ghz @ 3.1 Ghz

8GB DDR3 1600Mz( 2x4Gb )

AMD Radeon HD 7650 1Gb DDR3 + Intel HD 4000


Gostaria de saber qual o melhor osx pra instalar nele, e se por acaso a 7650 vai funcionar junto com a HD 4000 ( como no windows, qnd caso precise de mais gpu ele troca ) ou se só vai funcionar a HD 4000.


Aguardo ansiosamente!

Intel Core i5 3210m 2.5Ghz | 8GB DDR3 1600Mz | Radeon HD 7650m 1Gb DDR3 + Intel HD 4000 | iPhone 4 32Gb | Windows server 1TB | Japanese Gamecube | Nintendo64 | Nintendo DS Phat | Game Boy Advance | Game Boy Color | Global Village Telecom 35Mb

Link to comment
Share on other sites

Entendi, no caso o tutorial aqui do Olarila então funciona?

Intel Core i5 3210m 2.5Ghz | 8GB DDR3 1600Mz | Radeon HD 7650m 1Gb DDR3 + Intel HD 4000 | iPhone 4 32Gb | Windows server 1TB | Japanese Gamecube | Nintendo64 | Nintendo DS Phat | Game Boy Advance | Game Boy Color | Global Village Telecom 35Mb

Link to comment
Share on other sites

Onde ficam as kexts de video para eu desativar as da Radeon? Ele inicia, passa pelo clover, mas chega uma hora que simplesmente desliga tudo...

Intel Core i5 3210m 2.5Ghz | 8GB DDR3 1600Mz | Radeon HD 7650m 1Gb DDR3 + Intel HD 4000 | iPhone 4 32Gb | Windows server 1TB | Japanese Gamecube | Nintendo64 | Nintendo DS Phat | Game Boy Advance | Game Boy Color | Global Village Telecom 35Mb

Link to comment
Share on other sites

olhe suas configurações de bios e veja se tem alguma menção para Execute Disable Bit ou termos similares (veja o tópico abaixo) , fora outros detalhaes...


http://Olarila.com/forum/viewtopic.php?f=2&t=1804


Para retirar as kexts use o Transmac.


Se montou o pen drive como está no tópico do 10.9.2 as kexts estão em System/Library/Extensions.


Retire todas as kexts AMD.

ASUS P6X58D-E/12GB/i7-960 8MB 3.20GHz/NVIDIA GTX 650/WINDOWS 10/YOSEMITE

X87-DELL-16GB-DDR3-1600MHZ/XEON E3-1220v3 8MB/NVIDIA GTX1050/WINDOWS 10/XUBUNTU/OSX-SIERRA

Link to comment
Share on other sites

Retirei as Kexts mas ainda assim desliga do nada ( o notebook continua ligado, só não mostra nada ).


Na bios tem XD, ta ativado.


Acontece isso aqui : https://www.youtube.com/watch?v=oeIo4Symq9E

Intel Core i5 3210m 2.5Ghz | 8GB DDR3 1600Mz | Radeon HD 7650m 1Gb DDR3 + Intel HD 4000 | iPhone 4 32Gb | Windows server 1TB | Japanese Gamecube | Nintendo64 | Nintendo DS Phat | Game Boy Advance | Game Boy Color | Global Village Telecom 35Mb

Link to comment
Share on other sites

Mova todas as kexts de vídeo para fora de Extensions e remova o kernelcache.


Aqui tem as instruções


http://Olarila.com/forum/viewtopic.php?f=30&t=3837

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

  • Administrators

Olha esse Note é muito compatível.

Meu amigo tem um, e funciona perfeitamente, sobre a AMD é como ele fala, serve apenas de "enfeite", mas é muito bom. Siga as instrunções dadas pelos amigos acima, que vai dar certo.


Até mais.

Thanks & Regards

IdeaPad Gaming 3i  Aspire A515-52 • Clover / OpenCore
We are in a great Forum, so, let's have some fun and learn from each other!

btn_donate_SM.gif

Link to comment
Share on other sites

Olha esse Note é muito compatível.

Meu amigo tem um, e funciona perfeitamente, sobre a AMD é como ele fala, serve apenas de "enfeite", mas é muito bom. Siga as instrunções dadas pelos amigos acima, que vai dar certo.


Até mais.

 

Vou tentar o que a galere falou xD



Você sabe se por acaso funciona Wifi tbm?

Intel Core i5 3210m 2.5Ghz | 8GB DDR3 1600Mz | Radeon HD 7650m 1Gb DDR3 + Intel HD 4000 | iPhone 4 32Gb | Windows server 1TB | Japanese Gamecube | Nintendo64 | Nintendo DS Phat | Game Boy Advance | Game Boy Color | Global Village Telecom 35Mb

Link to comment
Share on other sites

Não adianta, ja tirei todas as Kexts de vídeo, troquei bootloader, não sobe.

Intel Core i5 3210m 2.5Ghz | 8GB DDR3 1600Mz | Radeon HD 7650m 1Gb DDR3 + Intel HD 4000 | iPhone 4 32Gb | Windows server 1TB | Japanese Gamecube | Nintendo64 | Nintendo DS Phat | Game Boy Advance | Game Boy Color | Global Village Telecom 35Mb

Link to comment
Share on other sites

 

Tentei das duas maneiras, substituindo a kext e com a kernel flag, não adiantou.

Intel Core i5 3210m 2.5Ghz | 8GB DDR3 1600Mz | Radeon HD 7650m 1Gb DDR3 + Intel HD 4000 | iPhone 4 32Gb | Windows server 1TB | Japanese Gamecube | Nintendo64 | Nintendo DS Phat | Game Boy Advance | Game Boy Color | Global Village Telecom 35Mb

Link to comment
Share on other sites

Sem idéias então.

 


Formatei e passei novamente a imagem USB para o pendrive, ai substitui as seguintes Kexts :


VoodooPS2Controller.kext

AppleIntelCPUPowerManagement.kext

AppleACPIPlatform.kext


Estou bootando com o chameleon usando as seguintes kernel flags :

-v GraphicsEnabler=Yes dart=0 PCIRoot=1

e

-v GraphicsEnabler=No PCIRoot=1

e

-v


Agora ele fica dando esse kp :

IMG_0081.thumb.JPG.731a05d5bdd462621091d1b05a38218f.JPG

Intel Core i5 3210m 2.5Ghz | 8GB DDR3 1600Mz | Radeon HD 7650m 1Gb DDR3 + Intel HD 4000 | iPhone 4 32Gb | Windows server 1TB | Japanese Gamecube | Nintendo64 | Nintendo DS Phat | Game Boy Advance | Game Boy Color | Global Village Telecom 35Mb

Link to comment
Share on other sites

Resolvi o KP voltando a kext AppleACPIPlatform.kext original, mas continua mesmo problema, não sobe video.


Agora usei só o GraphicsEnabler=No -v PCIRoot=1 dart=0 e travou aqui :

IMG_0083.thumb.JPG.28470b2aa3a592bfd2dda7a41859216c.JPG

Intel Core i5 3210m 2.5Ghz | 8GB DDR3 1600Mz | Radeon HD 7650m 1Gb DDR3 + Intel HD 4000 | iPhone 4 32Gb | Windows server 1TB | Japanese Gamecube | Nintendo64 | Nintendo DS Phat | Game Boy Advance | Game Boy Color | Global Village Telecom 35Mb

Link to comment
Share on other sites

Exato, tirei as kexts da Nvidia e AMD, não subiu, ai tirei as da Intel, tbm não resolveu.

Intel Core i5 3210m 2.5Ghz | 8GB DDR3 1600Mz | Radeon HD 7650m 1Gb DDR3 + Intel HD 4000 | iPhone 4 32Gb | Windows server 1TB | Japanese Gamecube | Nintendo64 | Nintendo DS Phat | Game Boy Advance | Game Boy Color | Global Village Telecom 35Mb

Link to comment
Share on other sites

olá


tenta subir com as mesmas flags +


-f


sem as caches


bom hack

 

Não adiantou, engraçado é que acontece a mesma coisa que esta aqui : http://Olarila.com/forum/viewtopic.php?f=30&t=3883

Mas mesmo colocando dart=0 não vai.


ultimo boot foi -v -f GraphicsEnabler=No "e Yes" dart=0 e PCIRoot=1 "e =0 ".


Engraçado é que tem gente com o 450 que consegiu, e o modelo é o mesmo,só muda que vem com win 8. " Sim, na bios está legacy boot, e não UEFI boot."

Intel Core i5 3210m 2.5Ghz | 8GB DDR3 1600Mz | Radeon HD 7650m 1Gb DDR3 + Intel HD 4000 | iPhone 4 32Gb | Windows server 1TB | Japanese Gamecube | Nintendo64 | Nintendo DS Phat | Game Boy Advance | Game Boy Color | Global Village Telecom 35Mb

Link to comment
Share on other sites

Segue algumas imagens da minha config na BIOS :

IMG_0085.thumb.JPG.132ada49f9f240ac9ef326973393b4f8.JPG

IMG_0086.thumb.JPG.f6d43f1e2037a44892d49b14de70796c.JPG

IMG_0087.thumb.JPG.9e157287f68e11c5cad9308218be9321.JPG

Intel Core i5 3210m 2.5Ghz | 8GB DDR3 1600Mz | Radeon HD 7650m 1Gb DDR3 + Intel HD 4000 | iPhone 4 32Gb | Windows server 1TB | Japanese Gamecube | Nintendo64 | Nintendo DS Phat | Game Boy Advance | Game Boy Color | Global Village Telecom 35Mb

Link to comment
Share on other sites

Opa, usei as flags : -v -f DropDMAR=Yes dart=0 e pelo bootloader coloquei pra nao injetar a HD 4000, parou no bluetooth e dps de um tempinho subiu, agora está instalando.


Caso dê certo, como faço pra HD 4000 funcionar?

Intel Core i5 3210m 2.5Ghz | 8GB DDR3 1600Mz | Radeon HD 7650m 1Gb DDR3 + Intel HD 4000 | iPhone 4 32Gb | Windows server 1TB | Japanese Gamecube | Nintendo64 | Nintendo DS Phat | Game Boy Advance | Game Boy Color | Global Village Telecom 35Mb

Link to comment
Share on other sites

Mostrou que a instalação foi um sucesso, dps botei de novo pelo pendrive e selecionei o HD no qual foi instalado, usando as mesmas flags que subiu a instalação, mas está dando esse KP :


Qual a solução?

IMG_0090.thumb.JPG.9ccb9d3ec1f0323ef2adf9b0965629b1.JPG

Intel Core i5 3210m 2.5Ghz | 8GB DDR3 1600Mz | Radeon HD 7650m 1Gb DDR3 + Intel HD 4000 | iPhone 4 32Gb | Windows server 1TB | Japanese Gamecube | Nintendo64 | Nintendo DS Phat | Game Boy Advance | Game Boy Color | Global Village Telecom 35Mb

Link to comment
Share on other sites

Usei o chameleon como bootloader e carregou, mas travou no bluetooth com a seguinte imagem, detalhe q eu consigo usar o teclado :

IMG_0091.thumb.JPG.b18a8a77eba771af8687bfd62e48d9d9.JPG

Intel Core i5 3210m 2.5Ghz | 8GB DDR3 1600Mz | Radeon HD 7650m 1Gb DDR3 + Intel HD 4000 | iPhone 4 32Gb | Windows server 1TB | Japanese Gamecube | Nintendo64 | Nintendo DS Phat | Game Boy Advance | Game Boy Color | Global Village Telecom 35Mb

Link to comment
Share on other sites

Ok, consigo bootar ele com -v -f -x GraphicsEnabler=No


Vou ver aqui o que eu consigo fazer funcionar.

Intel Core i5 3210m 2.5Ghz | 8GB DDR3 1600Mz | Radeon HD 7650m 1Gb DDR3 + Intel HD 4000 | iPhone 4 32Gb | Windows server 1TB | Japanese Gamecube | Nintendo64 | Nintendo DS Phat | Game Boy Advance | Game Boy Color | Global Village Telecom 35Mb

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...