Jump to content
T-800

Problemas Mavericks 10.9.1

Recommended Posts

Olá! Instalei o Mavericks 10.9.1 e estou tendo problemas no audio, HD SATA (acho que é o responsável pelo congelamento depois do boot com chameleon), Safari dando lags e não roda videos e ou qual quer coisa que usa o plugin flash e já o coloquei em modo 32Bits, minhas configurações são; Placa mãe Biostar G41D3C, Celeron E3400 2.60Ghz, Memoria de 8Gb, HD Hitachi HDS721050CLA362 500Gb, agradeço desde já.
Link to comment
Share on other sites

Olá


Se voce pretende realmente usar OS X como computador do dia a dia vai precisar investir numa placa de video se você estiver usando o video onboard dessa placa, o Intel X4500, não funciona no OS X.


Seu problema maior deve estar sendo esse e não os outros mencionados. Mavericks que eu saiba não funciona em 32 bits, esse suporte até onde sei parou no Lion.

ASUS P6X58D-E/12GB/i7-960 8MB 3.20GHz/NVIDIA GTX 650/WINDOWS 10/YOSEMITE

X87-DELL-16GB-DDR3-1600MHZ/XEON E3-1220v3 8MB/NVIDIA GTX1050/WINDOWS 10/XUBUNTU/OSX-SIERRA

Link to comment
Share on other sites

Olá


Se voce pretende realmente usar OS X como computador do dia a dia vai precisar investir numa placa de video se você estiver usando o video onboard dessa placa, o Intel X4500, não funciona no OS X.


Seu problema maior deve estar sendo esse e não os outros mencionados. Mavericks que eu saiba não funciona em 32 bits, esse suporte até onde sei parou no Lion.

 

A instalação foi ótima, porem ele fica uns 2 minutos ativo e depois trava, disse achar ser o HD pq o led não pisca tipo fazendo leitura ou algo do tipo, mas como sou novo com o Mac, não tenho certeza, vai ai minhas configurações mais detalhadas, pra quem tiver umas Kext, DSDT, Patch, ou até mesmo uma ISO limpa e compatível;


( Placa mãe Biostar G41D3C )


Intel GMA X4500 Adaptador gráfico

Intel GMA X4500 Acelerador 3D

GPU Integrado: Intel G41 Chipset - Integrated Graphics 0 [A-3]

Intel® G41 Express Chipset

North Bridge: Intel Eaglelake G41

South Bridge: Intel 82801GB ICH7

DualCore Intel Celeron E3400, 2600 MHz (13 x 200)

Tipo de Bus Intel AGTL+

Largura de bus 64 bits

2X DIMM1: Smart Modular SH564128FH8N0QHSCR

Tipo de BIOS AMI

Versão da BIOS 080015

Data da BIOS do sistema 08/24/11

Data da BIOS de vídeo 09/01/08

Multimidia VIA VT1708B CE @ Intel 82801GB ICH7 - High Definition Audio Controller [A-1] PCI

Hitachi HDS721050CLA362 (JP1560HR18AP0K)

Qualcomm Atheros AR8152/8158 PCI-E Fast Ethernet Controller (NDIS 6.20)

Link to comment
Share on other sites

Como informado, Mavericks não trabalha em 32 bits e video G41 (X4500) não tem suporte no OS X ...


Não adianta nada instalar o sistema se voce não vai ter aceleração gráfica... nada que for exigido ref. a isso vai funcionar, desde um simples video em flash a um video mp4, então precisa de uma VGA offboard, que seja uma simples GT 8400/8500/8600 ou uma GT220 por exemplo.



Para rede tem kext em http://www.osx86.net

ASUS P6X58D-E/12GB/i7-960 8MB 3.20GHz/NVIDIA GTX 650/WINDOWS 10/YOSEMITE

X87-DELL-16GB-DDR3-1600MHZ/XEON E3-1220v3 8MB/NVIDIA GTX1050/WINDOWS 10/XUBUNTU/OSX-SIERRA

Link to comment
Share on other sites

Como informado, Mavericks não trabalha em 32 bits e video G41 (X4500) não tem suporte no OS X ...


Não adianta nada instalar o sistema se voce não vai ter aceleração gráfica... nada que for exigido ref. a isso vai funcionar, desde um simples video em flash a um video mp4, então precisa de uma VGA offboard, que seja uma simples GT 8400/8500/8600 ou uma GT220 por exemplo.



Para rede tem kext em http://www.osx86.net

 

Qual versão antecessor vc me indica a instalar, pq tive o mesmo problema com ML e obg pela kext.

Link to comment
Share on other sites

Acho que se precisar dizer pela terceira vez que OS X nao funciona com video G41, fica complicado né?


Se for dito que tal coisa nao funciona com Windows você entenderia?


Entao vale o mesmo exemplo. Nao importa a versão do sistema não funciona com OS X. Precisa desabilitar ela na Bios e conseguir uma placa que funcione, exemplos já citados ou VGAs melhores.

ASUS P6X58D-E/12GB/i7-960 8MB 3.20GHz/NVIDIA GTX 650/WINDOWS 10/YOSEMITE

X87-DELL-16GB-DDR3-1600MHZ/XEON E3-1220v3 8MB/NVIDIA GTX1050/WINDOWS 10/XUBUNTU/OSX-SIERRA

Link to comment
Share on other sites

Acho que se precisar dizer pela terceira vez que OS X nao funciona com video G41, fica complicado né?


Se for dito que tal coisa nao funciona com Windows você entenderia?


Entao vale o mesmo exemplo. Nao importa a versão do sistema não funciona com OS X. Precisa desabilitar ela na Bios e conseguir uma placa que funcione, exemplos já citados ou VGAs melhores.

Eh! Pela terceira vez explicado eu entendi, obrigado.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...