Jump to content
Chadoma

Problema na hora de iniciar a instalaçao Mountain Lion 10.8

Recommended Posts

Olá, estou tentando instalar o Mountain lion 10.8 a uns 3 dias, resolvendo problemas e tudo mais, mas esse está acabando comigo, ja fiz tudo oque eu sei e mais um pouco, o problema é na inicialização, na hora em que eu seleciono o pen drive para iniciar a instalação ele simplesmente pisca a tela e reinicia o pc:

Meu notebook tem essa config:

HP Pavilion DV6

Intel I7 2670qm

Duas Ram's de 4gbs cada

HD de 500

Placa de videos Intel HD 3000 e ATI Radeon 6740m


Vamos ao que eu ja tentei, tentei com varias flags como:

GraphicsEnabler=No

BusRatio= xx

cpus=1

-v -f -x

e Nada, então fui atras de algo alternativo, achei uns topicos falando algo sobre umas configurações na BIOS

Tipo esse http://Olarila.com/forum/viewtopic.php?f=2&t=1804

Porem minha BIOS é limitada, e não tem nada relacionado a isso!!!

Pesquisei sobre o meu HD e la só diz que ele é MBR e nao tem nada relacionado a AHCI


Me ajudem por favor, por que eu estou ficando louco!

Link to comment
Share on other sites

Olá, acho que faltou você pesquisar um pouquinho mais.


AHCI é uma função de gerenciamento de disco que você ativa na sua BIOS. MBR é o tipo de estrutura de escrita em HDs usado por pcs . Uma coisa nada tem a ver com a outra.


Por que você está inicializando a partir do 10.8 se pode inicializar a partir da versão mais atual?

ASUS P6X58D-E/12GB/i7-960 8MB 3.20GHz/NVIDIA GTX 650/WINDOWS 10/YOSEMITE

X87-DELL-16GB-DDR3-1600MHZ/XEON E3-1220v3 8MB/NVIDIA GTX1050/WINDOWS 10/XUBUNTU/OSX-SIERRA

Link to comment
Share on other sites

Sim, desisti do ML estou tentando com o Mavericks agora, porem sem sucesso tbm, o problema agora eu acredito que seja minha placa de video, pois na hora que eu dou boot tudo ocorre bem, mas quando eu é pra entrar a tela de escolher o meu idioma a tela fica toda cinza com duas listras pretas! :cry::cry:

Link to comment
Share on other sites

olá


Se o boot parar logo antes de chegar no instalador, ou se o vídeo não estiver funcionando corretamente, remova as kexts de vídeo:

ATI = AMDRadeon* e ATI*

Intel = AppleIntelHD*, AppleIntelSNB* e AppleIntelFramebuffer*

nVidia = GeForce* e NVDA*


http://Olarila.com/forum/viewtopic.php?f=30&t=3837


bom hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Obrigado Arthur, mas eu nao faço a minima ideia de como deletar isso ai :cry::cry::cry:


Ja tentei no modo -s mas da a mesma tela!


O que eu faço?


[uPDATE]


Depois de algumas leituras, consegui, agora a instalação está indo.

Edited by Guest
Link to comment
Share on other sites

Olá ,


Como você pode deletar um arquivo numa pasta?


acessando essa pasta... se o windows não reconhece o sistema de arquivos do mac para que voce possa fazer isso, então voce vai usar um programa que o faça, como o transmac

ASUS P6X58D-E/12GB/i7-960 8MB 3.20GHz/NVIDIA GTX 650/WINDOWS 10/YOSEMITE

X87-DELL-16GB-DDR3-1600MHZ/XEON E3-1220v3 8MB/NVIDIA GTX1050/WINDOWS 10/XUBUNTU/OSX-SIERRA

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...