Jump to content
cool_recep

Can't boot into Windows 8.1 with Clover

Recommended Posts

hello


take a good read here


http://Olarila.com/forum/viewtopic.php?f=28&t=3405


i have it this way

 

238211456_Capturadeecr2014-03-27s13_26_45.png.2921c2131fb0addf0370a817ac186937.png

 

what load windows is bootmgfw.efi

 

<key>GUI</key>
<dict>
	<key>Custom</key>
	<dict>
		<key>Comment</key>
		<string>Clover GUI</string>
		<key>Entries</key>
		<array>
			<dict>
				<key>Arguments</key>
				<string></string>
				<key>Comment</key>
				<string>Windows 8</string>
				<key>Disabled</key>
				<false/>
				<key>FullTitle</key>
				<string>Windows 8</string>
				<key>Hidden</key>
				<false/>
				<key>Image</key>
				<string>vista</string>
				<key>InjectKexts</key>
				<false/>
				<key>NoCaches</key>
				<false/>
				<key>Path</key>
				<string>\EFI\Microsoft\Boot\bootmgfw.efi</string>
				<key>SubEntries</key>
				<array>
					<dict>

 

first option in uefi boot is clover...


good hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

hello


i don't mess with windows 8.1 already installed


i have recovery for windows


only shrink windows partition and do a new partition for mavs


/dev/disk0

#: TYPE NAME SIZE IDENTIFIER

0: GUID_partition_scheme *500.1 GB disk0

1: DE94BBA4-06D1-4D40-A16A-BFD50179D6AC 1.0 GB disk0s1

2: EFI SYSTEM_DRV 272.6 MB disk0s2

3: BFBFAFE7-A34F-448A-9A5B-6213EB736C22 1.0 GB disk0s3

4: Microsoft Reserved 134.2 MB disk0s4

5: Microsoft Basic Data Windows8_OS 246.7 GB disk0s5

6: DE94BBA4-06D1-4D40-A16A-BFD50179D6AC 367.0 MB disk0s6

7: Apple_HFS Mavericks 209.1 GB disk0s7

8: Apple_Boot Recovery HD 650.0 MB disk0s8

9: Apple_HFS Dev 26.2 GB disk0s9

10: Apple_Boot Recovery HD 650.0 MB disk0s10

11: DE94BBA4-06D1-4D40-A16A-BFD50179D6AC 14.0 GB disk0s11


good hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...