Jump to content
lenonfx

Rebootando depois da atualização para 10.9.2

Recommended Posts

Salve pessoal.

Seguinte. Depois de muito penar... Consegui instalar e deixar rodando redondinho o Mavericks 10.9.

Mas aí resolvi de atualiza-lo pela AppStore para .2 e agora ele não entra mais. Aparece a maçã rapidinho e reinicia.


O maior problema é que não sei nem como consegui instala-lo (senão já tinha reinstalado).

O problema na instalação é o mesmo. Aparece a maçã como um flash e reinicia.

Eu acho que consegui instalar com algumas flags, mas agora não sei quais... As que estou tentando não estão rolando GraphicsEnabler=No -v -s -x -f, nada rola.


Alguém pode me dar uma Luz?


Abração

Link to comment
Share on other sites

ola


use -x -v provavelmente ele vai parar com uma (s) flag (s) de erro...na tela que parar, cole uma foto aqui.

ASUS P6X58D-E/12GB/i7-960 8MB 3.20GHz/NVIDIA GTX 650/WINDOWS 10/YOSEMITE

X87-DELL-16GB-DDR3-1600MHZ/XEON E3-1220v3 8MB/NVIDIA GTX1050/WINDOWS 10/XUBUNTU/OSX-SIERRA

Link to comment
Share on other sites

Tenta npci=0x2000 -v


Se não funcionar tenta recuperar as kexts IOPCIFamily e AppleACPIPlatform de 10.9.1, tive esse problema no update 10.9.2 num hack.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Acabei de tentar...

Na verdade... Reparei que o Clover já vem com essa flag padrão...

image.jpg


Tirei uma foto do resultado...

image_1.jpg


Como recupero as kexts antigas. Através da imagem eu consigo? É só copiar da imagem do .9.1 para o pendrive de instalação do .9.2 ?


abraço

Link to comment
Share on other sites

Voce pode recuperar usando a imagem de instalação que usou para instalar.


No meu caso por exemplo, considerando a instalação via pen drive, as kexts ficam em /OS X Install USB/System/Library/Extensions

ASUS P6X58D-E/12GB/i7-960 8MB 3.20GHz/NVIDIA GTX 650/WINDOWS 10/YOSEMITE

X87-DELL-16GB-DDR3-1600MHZ/XEON E3-1220v3 8MB/NVIDIA GTX1050/WINDOWS 10/XUBUNTU/OSX-SIERRA

Link to comment
Share on other sites

Usa o instalador de alguma versão que funciona e copia para a instalação que não funciona usando o terminal (menu utilitários na barra superior)

cd /Volumes/"nome do volume"/System/Library/Extensions/
mv IOPCIFamily.kext IOPCIFamily.kext.bak
mv AppleACPIPlatform.kext AppleACPIPlatform.kext.bak
cd /System/Library/Extensions/
cp -R IOPCIFamily.kext AppleACPIPlatform.kext /Volumes/"nome do volume"/System/Library/Extensions/

Próximo boot "without caches", repara permissões e reconstrói caches (pode usar Kext Wizard ou equivalente).

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Pois então.


Estou tentando acessar pelo Transmac a imagem que havia instalado (Niresh). E lá não encontro as kexts. Já olhei todas pastas e nada.


Como acessar o terminal se não entra no osX? Estou só pelo windows... Aquele terminal do clover funciona nesse caso? Mas mesmo assim teria que ter esses arquivos correto?


abraço

Link to comment
Share on other sites

Tem um terminal no instalador, não precisa estar no sistema já instalado.


O terminal do Clover (shell) também serve (os comandos são um pouco diferentes) mas como as kexts estão no instalador, não adianta.


Não damos suporte a Niresh e outras distros, somente imagem da App Store ou as do fórum.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Beleza.


Saquei. Já nem estou mais preocupado em recuperar a antiga.

Estou tentando instalar essa 10.9.2 aqui do Forum e acontece a mesma coisa... No caso essas fotos que tirei aí do post. São das tentativas de instalação dela.

Podem me ajudar quanto a isso? Não consigo entender no que está travando...


Abraço

Link to comment
Share on other sites

Suponho que seja a kext IOPCIFamily baseado numa experiência que tive, não tenho certeza, no seu caso pode ser outra coisa. A AppleACPIPlatform também precisou ser recuperada pois a nova não funcionou com a IOPCIFamily anterior.


Sugiro que use a imagem 10.9.1 para instalar e depois de atualizar recupere as kexts citadas, foi o que fiz.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Tem outra possibilidade mais pratica, colocar no seu USB com a imagem de 10.9.2 as kexts de 10.9.1 ou de 10.9.0 por exemplo.


Nisso você já mata o problema de uma unica vez.


Se voce tiver a imagem anterior de 10.9.2 (10.9.1 ou 10.9.0 por exemplo) monte ela, localize as kexts mencionadas pelo perna e transfira para 10.9.2 montada no pen drive do forum usando o Kext Wizard, refaça os caches e permissões depois.


Sempre faço isso nos casos de kexts editadas que já tenho, assim não preciso ficar refazendo ou tomando kp de graça e no caso tudo já inicia funcionando... só não vai funcionar esse método usando kexts de terceiros.


Boa sorte.

Edited by Guest

ASUS P6X58D-E/12GB/i7-960 8MB 3.20GHz/NVIDIA GTX 650/WINDOWS 10/YOSEMITE

X87-DELL-16GB-DDR3-1600MHZ/XEON E3-1220v3 8MB/NVIDIA GTX1050/WINDOWS 10/XUBUNTU/OSX-SIERRA

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...