Jump to content

Bluetooth connects and immediately disconnects. Im running Intel 8265NGW on Ventura 13.2.

Recommended Posts

I tried everything I could find. Airportitlwm, itwlm, BlueToolFixup.kext, IntelBluetoothFirmware.kext, IntelBTPatcher.kext. Newest even older versions, but it is still the same. All possible combinations of above mentioned kexts, but the result was the same. Apart from when I tried Airportitlwm 2.1.0 for Monterey, that time bluetooth worked, but when I tried connecting to Wi-Fi the whole notebook crashed. Also with itlwm bluetooth did not even turn on. Any Ideas?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...