Jump to content
murilobragaa

Reconhece driver, mas não conecta internet RTL8101E/RTL8102E

Recommended Posts

Bom, é o seguinte galera, instalei o iAtkos ML, tudo certo, o único problema foi a rede de ethernet, consegui instalar a kexta, porém não não conecta a internet, a placa é essa RTL8101E/RTL8102E. E fica assim:

2pkc.png


Já tentei manula, automático e nada, alguma ideia do que fazer? Só falta a rede pra ficar 100%, vlw

Link to comment
Share on other sites

Olá


Não sei se seu problema é kext, pode ser outro, porque pelo que mostra está conectado e gera IP e tudo mais.


Por um outro lado, não sei se essa kext funciona bem no M.L já que originalmente até onde me lembro, era para 10.6, exceto se algum desenvolvedor deu um upgrade na versão que você tem.


No site da Realtek tem para baixar o instalador para 10.6, no caso, como tentativa, recomendo desinstalar essa, atualize os caches com kext utility, reinicie e depois tente instalar:


ftp://WebUser2:fh7SkVT4@209.222.7.36/cn/nic/RTGMac_v2.0.6.zip


veja se muda alguma coisa.


Boa sorte

ASUS P6X58D-E/12GB/i7-960 8MB 3.20GHz/NVIDIA GTX 650/WINDOWS 10/YOSEMITE

X87-DELL-16GB-DDR3-1600MHZ/XEON E3-1220v3 8MB/NVIDIA GTX1050/WINDOWS 10/XUBUNTU/OSX-SIERRA

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now




×
  • Create New...
The popup will be closed in 15 seconds...