Jump to content
marwell

Problemas ao Instalar LION

Recommended Posts

Olá pessoal.


Tentei instalar ontem o iAtkos L2 no meu PC (tentei instalar o iAtkos por que não obtive êxito instalando por outros links que me mandaram), configurações:

Intel Graphics G41

4GB RAM/DDR3 1333

DualCore 3.4 E6700

HD SATA II 500GB

Placa Mãe IPM41-D3


(Antes de tudo: vi o pessoal falando que não dá suporte a iAtkos, só que existem milhares de tutoriais iAtkos por aí... de retail eu não encontrei nenhum aqui! pelo menos nenhum que explicasse de verdade o procedimento completo da instalação... então antes de crucificar, ensinar seria bom!)


Segui este procedimento:

-Gravei um CD bootável com o MPARTED.

-Entrei pelo MPARTED e configurei as partições, uma hfis+ (acho que é assim que se escreve) para o Mac, outra hfis+ para o backup do Mac, e uma NTFS para os dados.

-Gravei um CD com o Chameleon.

-Gravei outro DVD com o iAtkos L2.

-Modifiquei minha BIOS pelo Setup para rodar pelo DVD.

-Coloquei o DVD do iA-L2 para rodar.


A instalação iniciou mas logo depois começa a dar este erro:

EBIOS read error: Media error

Error 0x0c Block 0x18a96a Sectors 0



Não sei mais o que fazer gente, e ninguém ajuda sabe, só diz: "Faz assim, assado..." mas não ensina como fazer, aí fica difícil! O que percebo é que a maioria dos fóruns e tutoriais o pessoal ensina como se estivesse falando com quem já sabe, se todos já soubessem não estariam atrás de dicas...


Se alguém puder ajudar, e me dizer o problema, se for meu PC, se for meu método ou algum passo errado, é simples de ajudar... agradeço desde já!

Link to comment
Share on other sites

Olá


Bom me parece que seu computador está com problema de "leitura" de mídia (ou seja, ela pode estar corrompida) ou esse drive está com leitura ruim ou sujo pelo tipo de erro apresentado ou a imagem baixada possa estar corrompida ou ainda mal gravada... enfim, são varias possibilidades.


Ref. a "suporte, ensinamento", vou te falar como "noob" perto do pessoal que realmente dá um suporte a mais tempo no site...


"Ensinar" no sentido de hack não tem metodologias praticas e milagrosas muito menos um receita que atenda todos os casos... basicamente você tem que pesquisar bastante sobre o assunto para entender sobre certas coisas básicas, por exemplo sistema de arquivos que um mac usa, hardwares suportados, kexts (drivers) etc.


Por que?


Você precisa entender que está instalando um sistema que não foi feito para seu computador (como de nenhum outro que não seja apple), e que as experiências de quem te passa dicas estão baseadas em conhecimento de outras duvidas com sucesso (ou não) de casos já colocados no fórum...ou seja, antes de decidir por fazer um hack, a coisa mais comum é pesquisar no "google" por alguma metodologia de instalação que já tenha dado certo usando sua placa mãe, ou por exemplo, placa que use configuração similar e se SUA placa atende requisitos mínimos em termos de compatibilidade (ou seja, se seu hardware e sua bios atende configurações mínimas para que o sistema funcione)


Tem bios que nem tem suporte em AHCI para HDs por exemplo...isso pode ser um problema inicial se for seu caso


Coisas simples as vezes passam batido, exemplo, ví que seu chipset é G41 e você não mencionou estar usando nenhuma placa de vídeo ATI ou Nvidia... se estiver usando vídeo onboard G41 ele não terá suporte em OS X... já começa por aí...


Segundo, veja a pagina principal do fórum: http://www.Olarila.com/forum/index.php


pelo jeito nem aí voce chegou...porque está tudo "escancarado" em termos de tópicos...


guias Snow Leopard / Lion / Mountain Lion / Mavericks (impossível não ver) fora outras


ou simples usando a "busca" no fórum logo acima dessa pagina principal...


buscando por exemplo por "códigos" de sistema 10.7.5 ,10.8.5, ou 10.9.1 por exemplo... guias de instalação é o que não falta.


exemplo


http://Olarila.com/forum/viewtopic.php?f=9&t=4146


http://Olarila.com/forum/viewtopic.php?f=27&t=3101


http://Olarila.com/forum/viewtopic.php?f=17&t=2194


note que dentro desses tópicos há citação a vários outros tópicos complementares ao "estudo", exemplo, pós instalação:


http://Olarila.com/forum/viewtopic.php?f=2&t=1713


E quanto ao suporte ao iatkos... veja bem, é outra coisa que a maioria que chega aqui não entende. Mas nem acho estranho porque normalmente o pessoal quando se interessa pelo assunto acaba não percebendo que existem muitas metodologias e que cada fórum trabalha de uma maneira...


Porem o fórum aqui (como a maioria) não cobre o "universo hackintosh" por isso, o pessoal aqui não vai te dar suporte com ferramentas que não são desenvolvidas ou que não tenham colaboração/recomendação do pessoal desse fórum...


Cada fórum tem uma metodologia de instalação e no caso aqui o pessoal usa Chameleon ou Clover baseado em instalação retail que normalmente são as mais estaveis.


Iatkos tem personalizações. E muita coisa conta, por exemplo o bootloader do Iatkos "baseado" em Chameleon mais é antigo, o que pode não dar suporte para certos hardwares mais atuais como placas de vídeo por exemplo... O Chameleon indicado pelo fórum é atualizado (ou Clover)


Então se quiser utilizar iatkos, não adianta ficar postando duvidas porque o pessoal não vai te dar suporte, nesse caso você tem que buscar as duvidas no fórum do iatkos...se for myhack, no fórum myhack e se você for usar tonycrap , lá no site deles e assim por diante. E no caso do tonycrap ainda há questões ideológicas porque eles não são muito "éticos" ... suas ferramentas e metodologias muitas vezes são "roubadas" de outros desenvolvedores sem que os devidos créditos sejam dados.


E o " interessante" 'e que, apesar disso, no site do tonycrap se você apenas "citar" iatkos ou myhack por exemplo, eles banem você... para você ver que aqui não é dos lugares piores...


Já para o caso dessa configuração que indicou, te aconselho conseguir uma placa de vídeo e desabilitar a sua onboard G41 e veja os requisitos mínimos de bios como:


http://Olarila.com/forum/viewtopic.php?f=2&t=1804


Boa sorte.

ASUS P6X58D-E/12GB/i7-960 8MB 3.20GHz/NVIDIA GTX 650/WINDOWS 10/YOSEMITE

X87-DELL-16GB-DDR3-1600MHZ/XEON E3-1220v3 8MB/NVIDIA GTX1050/WINDOWS 10/XUBUNTU/OSX-SIERRA

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...