Jump to content
Jeordanis

Mavericks Crashes After Apple Logo

Recommended Posts

Hello


I am new to these forums.

I managed to install 10.9 Mavericks and for a few hours the installation was perfect, i install some kext for audio and ethernet, install skype and configure my email account, install adobe flash, then while surfing on Safarie the system freezes, after that I could not restart the system, after the apple logo screen goes blank with the cursor in the center. I tried to boot the system by USB Clover and got the same result, I tried to boot in safe mode and the same thing happens.

I went back to format and perform the installation again, it was perfect for a day, again install the kexts, wacom drivers for the graphics tablet, some programs and again the system freezes while surfing Finder.

I should also mention that i only use a 15gb MBR partition and have dualboot with windows 8.1. Anyone have any idea what 's going on? I have not found anything like that on these forums.


My hardware is:

Motherboard MSI Z87 -G45 Gaming

Intel 4770K

Ssd Kingston Hyperx 3K

8G Ram

Intel video HD4600


Thanks in advance!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...