Jump to content
demonsbro

10.9.1 Mavericks boots up only in SAFE MODE

Recommended Posts

hi everyone.....i have followed the instruction and installed 10.9.1 mavericks on mi lenovo g580 laptop. but when i choose boot os x from hard disk the scripts run for a while and comes to a halt with last line showing "***[iOBluetoothHCIController][protectedBluetoothHCIControllerTransportShowsup] --Error!! Something went wrong in the setup process. Could not communicate with Bluetooth Transport successfully -- 0xb000 -- 0xbeef ***". but with clover spacebar menu, it boots up successfully in safe mode.


guys please help me, i am very much interested to install this os in my lappy, thanks in advance :roll:

Link to comment
Share on other sites

thanks for the quick response.... :) but i am getting sick trying understand the things, think i have to enrich my knowledge on mac os...........till then i ll wait for another brilliant Olarila os x install disk release which is more simplified for novices like me, namaste

Link to comment
Share on other sites

hello


as u can see in guide image


http://Olarila.com/forum/viewtopic.php?f=31&t=3836

 

- Boot the USB drive and install.


Default boot loader is Clover

http://www.projectosx.com/forum/index.php?showtopic=2562


If you want to use Chameleon press 1 at boot

http://forum.voodooprojects.org/index.php/topic,2659.0.html


UEFI boot is for Aptio BIOS only. For other BIOS use legacy boot to install, you can fix UEFI boot later

http://Olarila.com/forum/viewtopic.php?f=28&t=3405


If you need, use TransMac to delete kexts which are causing problems (System/Library/Extensions) and delete kernelcache (System/Library/Caches/com.apple.kext.caches/Startup)

http://www.asy.com/scrtm.htm


If boot stops right before reaching the installer, or graphics aren't working right, delete video kexts:

ATI = AMDRadeon* and ATI*

Intel = AppleIntelHD*, AppleIntelSNB* and AppleIntelFramebuffer*

nVidia = GeForce* and NVDA*


You can also move kexts booting in single user mode (press space bar in Clover or type -s in Chameleon)

Código:

fsck -fy

mount -uw /

mkdir /kext_backup

cd /System/Library/Extensions

mv AppleIntelHD* AppleIntelSNB* AppleIntelFramebuffer* AMDRadeon* ATI* GeForce* NVDA* /kext_backup

rm ../Caches/com.apple.kext.caches/Startup/kernelcache

reboot

 

after install


the hd 4000


http://Olarila.com/forum/viewtopic.php?f=28&t=3111


if u wait.. for something like windows install.. forget it


hack mac os x is that


99% of reading, googling, persistency and 1% of luck u hardware be compatible


good hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

:D thanks for your effort to put everything in one page for me......i have successfully followed the instructions, except for the bootloader installation part and graphics installation part http://Olarila.com/forum/viewtopic.php?f=28&t=3111 , how exactly to do these, i.e. where to run codes:

Graphics


DualLink

0

ig-platform-id

0x01660003



and where do i find screenshots? thanks once again artur-pt


p.s. can i remove the ati and amd kext only and what if i edit hd 4000 kext using text editor right before i begin installation?

Link to comment
Share on other sites

hello


what u post are for the clover boot loader


is part of the config.plist


http://clover-wiki.zetam.org/Configuration/Graphics


now u need to install mac os x in the hd..


post photos from boot if u have problems


good hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

i m editing the appleintel kexts....will keep on trying to install, let u know the progress..... :idea:



edited install image with kexts found on the web, now i reach the installation screen directly without removing kexts in verbose mode, installer runs for 10-15 mins and suddenly terminates showing some error....what to do? :?

Link to comment
Share on other sites

i m editing the appleintel kexts....will keep on trying to install, let u know the progress..... :idea:



edited install image with kexts found on the web, now i reach the installation screen directly without removing kexts in verbose mode, installer runs for 10-15 mins and suddenly terminates showing some error....what to do? :?

KEXTS.zip

Link to comment
Share on other sites

hello


for what i see u don't need any help.. u don't follow what is write in guides.. u do your way.. so


u see in any of our guides to install any kext from web.. i write some.. and i don't write that..


good hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...