Jump to content
BaNoBi

Instalação da release iATKOS ML2 num Dell T3500

Recommended Posts

Bom dia,


Pensei em instalar o OS X, depois de alguma pesquisa, encontrei a release iATKOS ML2 que parecia ser compatível com grande parte do meu hardware.


Problemas:

  • Colocar a funcionar a placa gráfica;
  • Placa de som (ainda não tentei nada).

 

Sucesso:

 

Par tal corri o aplicativo System Info e tive este resultado:

System_Info.jpg


Lista de hardware visto através do CPU-Z (Relatorio completo):

=> CPU

CPU.jpg


=> Placa mãe

Mainboard.jpg


=> Placa gráfica

Graphics.jpg


Só consegui com sucesso instalar e fazer boot, quando seleccionei a opção Disable nVidia VGA drivers.


Já tentei instalar vários kext para corrigir o problema da placa gráfica:

 

Deixo aqui também um video do meu boot em verbose modee um screenchot:

t2MOeneeYYM


Screen_Shot_2014_01_10_at_7_39_47_AM.jpg


Alguém me consegue ajudar?

OS: Mavericks 10.9.1

PC: Precision T3500

Motherboard: Dell 09KPNV

Processador: Xeon W3550 3.07GHz

Gráfica: Gigabyte 8400 GS 512Mb

Memoria: 3x 4Gb DDR3 PC3-8500F

Hd: 1x Samsung 840 EVO 250GB, 1x 500GB 7200rpm

Monitor: LG 22" (1680x1050), LG 19"

Link to comment
Share on other sites

ninguém aqui do forum vai te dar suporte a o iATKOS amigo, pela modificações que ele contem... você tem que usar uma imagem criada pelo pessoal daqui livre de modificações.
Obrigado pela grande dica.


Já estou a instalar a raw image do Maverick 10.9.1 que está aqui no forum.


E nesta versão já consegui com sucesso: :D

  • Placa de rede;
  • Placa de som;
  • Teclado PS/2.

 

Continua a faltar a placa gráfica.

OS: Mavericks 10.9.1

PC: Precision T3500

Motherboard: Dell 09KPNV

Processador: Xeon W3550 3.07GHz

Gráfica: Gigabyte 8400 GS 512Mb

Memoria: 3x 4Gb DDR3 PC3-8500F

Hd: 1x Samsung 840 EVO 250GB, 1x 500GB 7200rpm

Monitor: LG 22" (1680x1050), LG 19"

Link to comment
Share on other sites

Olá


Qual bootlaoder está usando?


Chameleon: Ativa GraphicEnabler=Yes pode usar o app Chameleon Wizard para facilitar.


Clover: Ativar o Injetor responsável pela gráfica Nvidia.


Boa sorte!

CPU: Intel i7 2600 | Mobo: IPMH61R1 | Memória: 8Gb| Áudio: VT1705| Gráfica: GeForce GT 610 | HD: 500GB, 80GB | SO: Windows 7/OS X Mavericks 10.9

Não Damos Suporte as ferramentas de tonycrap

We don't give support tonycrap's tools

Link to comment
Share on other sites

Olá


Qual bootlaoder está usando?


Chameleon: Ativa GraphicEnabler=Yes pode usar o app Chameleon Wizard para facilitar.


Clover: Ativar o Injetor responsável pela gráfica Nvidia.


Boa sorte!

Com o chameleon não estava a conseguir, ainda mudei a placa gráfica para uma Gigabyte 8400 GS e o comportamento era o mesmo.


Assim que instalei o Clover a placa gráfica ficou a funcionar correctamente.

OS: Mavericks 10.9.1

PC: Precision T3500

Motherboard: Dell 09KPNV

Processador: Xeon W3550 3.07GHz

Gráfica: Gigabyte 8400 GS 512Mb

Memoria: 3x 4Gb DDR3 PC3-8500F

Hd: 1x Samsung 840 EVO 250GB, 1x 500GB 7200rpm

Monitor: LG 22" (1680x1050), LG 19"

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...