Jump to content
mali

Help Needed

Recommended Posts

Hello,


After my mavericks install usb boots, my monitor goes to sleep. It shows IOBluetooth....Completed. NVDAHal loaded and registered and then my monitor goes to sleep. I use Nvidia 8600GT 1GB. I did the following,


1. Used bootflags such as GraphicsEnabler=No, GraphicsEnabler=Yes, -f, IGPEnabler=Yes...etc.


2. Removed intel and ati drivers.


3. Removed org.chameleon.boot.plist


The problem is the same no matter what I do.


Pleaseeeee help me. Thank you.

Link to comment
Share on other sites

hello


u have intel or ati graphics ? why remove this kext ?


u have nvidia graphics.. the problem is nvidia not the others u don't have.


good hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Sometimes my system boots fine. Sometimes monitor goes to sleep. I installed mavericks. So, now I removed nvidia kexts but I have no resolution.


How to get resolution and QE/CI? I really really need resolution. Help me please.

Link to comment
Share on other sites

hello


how did u enable in ML ?


mavs same thing to enable the graphics.. i read somewhere are people using old nvenabler (x64)


good hack

 

I didn't enable it in ML, that's what I'm saying. My card works with mountain lion without any hacks or edits. It's vanilla.


But mavericks only boots sometimes which means my card is still supported. That's why I'm desperate to make it work. I need some great minds on this forum to give me ideas.

Link to comment
Share on other sites

Hello


Stay calm


Did You install the system? or are you still trying to install?


You don't have to remove any kext video ... What was your method of installation? You made your own bootable USB or got this? http://Olarila.com/forum/viewtopic.php?f=31&t=3836


If you have problems with graphical, is more advisable boot with -x

The system will trigger the VESA mode and boot


It's graphic is 100% compatible, after booting is only enabled in org.chameleon GraphicEnabler=Yes ... and ready.

CPU: Intel i7 2600 | Mobo: IPMH61R1 | Memória: 8Gb| Áudio: VT1705| Gráfica: GeForce GT 610 | HD: 500GB, 80GB | SO: Windows 7/OS X Mavericks 10.9

Não Damos Suporte as ferramentas de tonycrap

We don't give support tonycrap's tools

Link to comment
Share on other sites

Hello


Stay calm


Did You install the system? or are you still trying to install?


You don't have to remove any kext video ... What was your method of installation? You made your own bootable USB or got this? http://Olarila.com/forum/viewtopic.php?f=31&t=3836


If you have problems with graphical, is more advisable boot with -x

The system will trigger the VESA mode and boot


It's graphic is 100% compatible, after booting is only enabled in org.chameleon GraphicEnabler=Yes ... and ready.

 


I installed without any hacks or edits. I restarted four times and it reached installer. If I restart 4 or more times, it'll boot once. That's the problem. I don't know what's causing the graphics to go to sleep.


I made my own usb and also tried the method on that link. The problem is the same. I get apple logo and everything loads. But goes to sleep after IOBluetooth... I kept restarting and sometimes it boots. So, that's how I installed mavericks. I know it works. There's just something we've to find out.


I booted with -x and my monitor still goes to sleep.


I have attached a screenshot. After that screen, monitor goes to sleep. If I'm lucky, it shows the installer with super resolution. That happens rarely.

Scr.thumb.png.2e554b6d186c494294b14439d1e67fc9.png

Link to comment
Share on other sites

Hello


Try Adjust your power management. Enabling P and C States in org.chameleon... with Chameleon Wizard.


Adjust your Bios: http://Olarila.com/forum/viewtopic.php?f=2&t=1804


If you have any integrated GPU disable it in Bios.

CPU: Intel i7 2600 | Mobo: IPMH61R1 | Memória: 8Gb| Áudio: VT1705| Gráfica: GeForce GT 610 | HD: 500GB, 80GB | SO: Windows 7/OS X Mavericks 10.9

Não Damos Suporte as ferramentas de tonycrap

We don't give support tonycrap's tools

Link to comment
Share on other sites

Hello


Try Adjust your power management. Enabling P and C States in org.chameleon... with Chameleon Wizard.


Adjust your Bios: http://Olarila.com/forum/viewtopic.php?f=2&t=1804


If you have any integrated GPU disable it in Bios.

 


Hello,


I enabled p and c states, configured bios as in the link. It was already confgured that way. Integrated GPU is disabled. Monitor still goes to sleep after that screen as though nothing changed. When it boots after several restarts, I configured and was ready to use it but I have this problem. :(

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now




×
  • Create New...
The popup will be closed in 15 seconds...