Jump to content
gfontes

Som e Vídeo na GA-H77N-WIFI

Recommended Posts

Olá pessoal,


Estou com dificuldade em colocar o Mavericks (e antes dele, o Mountain Lion) numa placa Gigabyte, modelo GA-H77N-WIFI. Já tentei de tudo, mas não consigo fazer os acertos finais.

O sistema já está instalado. O problema é no pós instalação, especificamente o som e/ou o vídeo. O que consegui até agora:

1) multishit, sem DSDT: consigo vídeo de alta resolução (1920x1080), mas o sistema só inicia com a opção "npci=0x3000". O problema aqui é que essa opção faz com que o som não funcione. Essa informação eu consegui no site tonycrapX86.

2) DSDT gerado com o MacIASL: Aqui eu consigo ativar o som em HDMI, mas o boot não se completa. Antes da tela de login, aparece o cursor do mouse, mas continua a tela da maçã. Como eu sei que o som está funcionando? É que eu instalei o programa Carrillon, que reproduz o "plão" inicial dos Mac's na hora do boot. Experimentei algumas variações de DSDT, inclusive alguns que baixei prontos da Internet, mas o máximo que consigo é uma tela preta após a tela da maçã.

Enfim, estou numa sinuca: ou som, ou vídeo. Algué pode me dar uma ajuda? Já esgotei meus recursos.

Obrigado


[]'s


Geraldo

Link to comment
Share on other sites

não damos suporte a beasts.


leia o tópico da pós instalação.

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

Olá


É difícil lhe dar alguma sugestão porque para tal é preciso saber os passos que você deu para instalar o sistema...se instalou as kexts básicas necessárias e tudo mais.


Então, a principio, se guie pelo tópico http://www.Olarila.com/forum/viewtopic.php?f=30&t=3837


Se já instalou o sistema, pule para a etapa do bootloader , escolha se vai querer o clover ou chameleon e de continuidade as instruções.


Voce também tem a opção de usar algum tutorial já pronto lá no forum do tonycrap que se tenha usado sua placa, muito provavelmente tenha.


Boa sorte.

ASUS P6X58D-E/12GB/i7-960 8MB 3.20GHz/NVIDIA GTX 650/WINDOWS 10/YOSEMITE

X87-DELL-16GB-DDR3-1600MHZ/XEON E3-1220v3 8MB/NVIDIA GTX1050/WINDOWS 10/XUBUNTU/OSX-SIERRA

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...