Jump to content
lazas

10.6.3 x ubuntu11.04 x win 7

Recommended Posts

Bom Amigos,


Estou querendo configurar o snow o ubuntu e Win7, no mesmo Hd (notebook), mais estou tento alguns problemas, A versao do Snow é 10.6.3 iaikos. Quando instalo o win7 o snow Blz o boot fica certo, mas quando instalo o Ubuntu, pronto o Snow para nao inicia ai fica funcionando o Ubuntu e win7. Quando faço ao contrario tb nao funciona.


Gostaria de saber se alguem tem um esquema que funcione?


Grato,

Lazas.

Link to comment
Share on other sites

  • Administrators

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

Link to comment
Share on other sites

  • Administrators

A ordem não importa. O mais simples, pra não ter que restaurar o GRUB, é instalar o Windows antes do Linux, mas antes já crie todas as partições pelo GParted (tem no live CD do Ubuntu).


No Snow não use instalador automático para o boot loader, apenas copie o arquivo boot para a raiz da partição, ou instale antes que o Ubuntu.


Sim, edita a configuração do GRUB pelo Ubuntu, como está no tópico.

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

Link to comment
Share on other sites

oldnapalm tem um problema quando troco de SO Tipo saiu do win7 vou para o mac ou Ubuntu e vou para o mac ele nao inicializa oq pode ta acontecendo ??




P.S

Ele trava em


"loaded HFS+ file: [system/library/coreservices/systemversion.plist] 479 bytes from 435ae10."

o que pode ser qual a solução ??


Valeu !!


Grato,

Lazas

Link to comment
Share on other sites

  • Administrators

Não tenho idéia, nunca aconteceu aqui, nem ouvi falar de algo parecido.

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

Link to comment
Share on other sites

oldnapalm


Vou fazer um teste vou Instalar o WIN7 depois o mac e por ultimo o Ubuntu Ate ai tudo blz mais depois que reinicio o mac para nesse erro li algumas coisas sobre permisao, outras sobre gestao de energia outras sobre o Chameleom.


Quando fizer a instalação do Mac eu retiro qualquer sistema de boot finalizo e depois instalo o Ubuntu e gerencio pelo grub por aquele comando que vc passou ???



Grato,

Lazas

Link to comment
Share on other sites

  • Administrators

Um detalhe, crie as partições pelo GParted antes de instalar o Windows.


Não use instalador do Chameleon (nem do ModCD), apenas copie o arquivo boot para a raiz (baixe o .tgz)

http://builds.voodooprojects.org/builds/Xcode4.1/


Configure o GRUB2 para carregar esse arquivo boot na partição do Mac (conforme o tópico).

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

Link to comment
Share on other sites

Se você instalar o Grub na partição do Ubuntu ao invez de no MBR do disco

você pode usar o Chameleon para gerenciar todos os boots...


Aqui eu uso assim e funciona perfeitamente...

Gigabyte GA-P67A-D3-B3 Firmware Ua5 - Core i5-2300 - ALC889 / SB Audigy

GTS250 - Clover booting Mountain Lion 10.8.3

Link to comment
Share on other sites

Eu usava o GRUB na partição do Linux, funcionava bem, o Linux aparecia no Chameleon, mas de uma hora pra outra começou a falhar o boot do Linux, tive que reinstalar o GRUB várias vezes, então passei a usar o GRUB no MBR.

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...