Jump to content
joema666

graphics problem geforce 6600 gt on g31M ES2L mother board

Recommended Posts

Hi Guys


Trying everywhere for help lol. I had a working sl for years and the hard drive packed in. No important data as such it was kids machine. Used tonycrap install as before but this time the graphics are not right. Cant run frontrow and no cool ripples in widgets make me think I'm missing something in the setup. Sound and internet work but when I type into the search bar it half loads a page and hangs on the beach ball, I think this is all related? Tried nvenabler and it just killed the installation. Must have reinstalled 7 times trying different things. Attached pic of the about my mac info on the video card. Im pretty sure it used to give all the nvidia info. Suggestions greatly received. Btw i installed retail 10.6 then upgraded using the combo to 10.6.8 then ran multishit.


Thanks

photo.JPG.ac5949bfc207b252657da7c9edf9c8b7.JPG

Link to comment
Share on other sites

Hello.


We don't give support to tonycrap tools(multi beast,unishit…)


I recommend you re-install the system, update, and adjust osx to run 100% in your hardware.


Pos install: http://Olarila.com/forum/viewtopic.php?f=28&t=1716

CPU: Intel i7 2600 | Mobo: IPMH61R1 | Memória: 8Gb| Áudio: VT1705| Gráfica: GeForce GT 610 | HD: 500GB, 80GB | SO: Windows 7/OS X Mavericks 10.9

Não Damos Suporte as ferramentas de tonycrap

We don't give support tonycrap's tools

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now




×
  • Create New...
The popup will be closed in 15 seconds...