Jump to content
shein84

10.9 GM msi tf 7870 lag...

Recommended Posts

Hello.


If it work natively and without problems, so what you want?


Give more detail about the problems.

CPU: Intel i7 2600 | Mobo: IPMH61R1 | Memória: 8Gb| Áudio: VT1705| Gráfica: GeForce GT 610 | HD: 500GB, 80GB | SO: Windows 7/OS X Mavericks 10.9

Não Damos Suporte as ferramentas de tonycrap

We don't give support tonycrap's tools

Link to comment
Share on other sites

In OpenGL Extensions Viewer you should see "HD 7870" and not "Apple Software Renderer".


Looks like the ATI drivers are not enabled.


http://Olarila.com/forum/viewtopic.php?f=28&t=736

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

hello


how do u boot ?


GraphicsEnabler=Yes


what frame buffer are u using ?


what u use to boot ?


good hack

 


EthernetBuiltIn

Yes

GenerateCStates

Yes

GeneratePStates

Yes

Graphics Mode

"1920x1080x32"

Kernel

mach_kernel

Kernel Flags

darkwake=0

Legacy Logo

Yes

Timeout

2

UseKernelCache

Yes



Can't boot with GE, FB... I recieve error: memory allocation error .... ati.c

Using chameleon bootloader.

Link to comment
Share on other sites

Hello


Nothing about graphic, but you won't have power management with P and C States actived


Read here: http://Olarila.com/forum/viewtopic.php?f=18&t=1703


About graphic… No idea.

CPU: Intel i7 2600 | Mobo: IPMH61R1 | Memória: 8Gb| Áudio: VT1705| Gráfica: GeForce GT 610 | HD: 500GB, 80GB | SO: Windows 7/OS X Mavericks 10.9

Não Damos Suporte as ferramentas de tonycrap

We don't give support tonycrap's tools

Link to comment
Share on other sites

hello


that is the problem "Can't boot with GE, FB... I recieve error: memory allocation error .... ati.c"


start reading about Clover.. and use it to boot


good hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

hello


u boot the system with clover ?


if so.. u have install the scripts in clover pkg install ?


only do that command in terminal


after u get to boot the system with minimal config


u run the comand to get full config used by clover to boot u rig


and revise it section by section.. with documentation help


the clover-genconfig is a script


good hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Ok, i booted in safe mode, started clover configurator and generated config file, i got config-generate.plist on desktop (changed name to config.plist), and I am put this file in /EFI-Backups/...../EFI/CLOVER but, when i try to boot again, i can see old settings, where I am wrong?

Link to comment
Share on other sites

hello


what kext are loaded for the graphics


use in terminal


kextstat


must be loaded


amd7000controller


amdradeonx4000


amd support


amd framebuffer


http://Olarila.com/forum/viewtopic.php?f=28&t=736


good hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

All of them are loaded


80 2 0xffffff7f81c5e000 0x7a000 0x7a000 com.apple.kext.AMDSupport (1.1.4) <68 67 11 10 7 5 4 3 1>

81 0 0xffffff7f821a9000 0x1d6000 0x1d6000 com.apple.kext.AMD7000Controller (1.1.4) <80 67 11 10 5 4 3 1>

82 2 0xffffff7f8114a000 0x10000 0x10000 com.apple.iokit.IONDRVSupport (2.3.6) <67 11 7 5 4 3>

83 1 0xffffff7f811f6000 0x1d000 0x1d000 com.apple.iokit.IOBluetoothHostControllerUSBTransport (4.2.0f6) <35 11 10 7 5 4 3 1>

84 0 0xffffff7f81217000 0x3000 0x3000 com.apple.iokit.CSRBluetoothHostControllerUSBTransport (4.2.0f6) <83 35 7 5 4 3>

85 1 0xffffff7f81cd8000 0x65000 0x65000 com.apple.iokit.IOAcceleratorFamily (98.7.1) <67 11 7 6 5 4 3 1>

86 0 0xffffff7f81d3d000 0x381000 0x381000 com.apple.AMDRadeonX4000 (1.1.4) <85 67 11 7 5 4 3 1>

87 2 0xffffff7f81460000 0x11000 0x11000 com.apple.kext.OSvKernDSPLib (1.14) <5 4>

88 3 0xffffff7f81471000 0x37000 0x37000 com.apple.iokit.IOAudioFamily (1.9.4fc11) <87 5 4 3 1>

89 1 0xffffff7f819e5000 0xc2000 0xc2000 com.apple.driver.DspFuncLib (2.3.7fc4) <88 87 6 5 4 3 1>

90 0 0xffffff7f81aa7000 0x7d000 0x7d000 com.apple.driver.AppleHDA (2.3.7fc4) <89 88 82 78 77 67 6 5 4 3 1>

91 0 0xffffff7f819cb000 0x2000 0x2000 com.apple.driver.AppleHDAHardwareConfigDriver (2.3.7fc4) <4 3>

92 0 0xffffff7f817a6000 0x4000 0x4000 com.apple.driver.ApplePlatformEnabler (2.0.9d1) <7 5 4 3>

93 0 0xffffff7f81b61000 0x12000 0x12000 com.apple.driver.AGPM (100.14.11) <82 68 67 59 11 5 4 3>

94 0 0xffffff7f810ba000 0x6000 0x6000 com.apple.driver.X86PlatformShim (1.0.0) <61 60 59 7 4 3>

95 0 0xffffff7f8218d000 0x14000 0x14000 com.apple.kext.AMDFramebuffer (1.1.4) <80 67 11 10 7 5 4 3 1>

96 1 0xffffff7f81006000 0x4000 0x4000 com.apple.iokit.IOSMBusFamily (1.1) <5 4 3>

97 1 0xffffff7f817b3000 0x11000 0x11000 com.apple.driver.AppleSMBusController (1.0.11d1) <96 11 10 5 4 3>

98 0 0xffffff7f817c4000 0xd000 0xd000 com.apple.driver.AppleMCCSControl (1.1.12) <97 67 11 10 7 5 4 3 1>

99 0 0xffffff7f81626000 0x5000 0x5000 com.apple.driver.AppleUpstreamUserClient (3.5.13) <67 11 10 7 5 4 3 1>

100 0 0xffffff7f823f4000 0x30000 0x30000 com.paragon-software.filesystems.ntfs (204.2.10) <7 5 4 1>

101 0 0xffffff7f811e6000 0xa000 0xa000 com.apple.iokit.IOBluetoothSerialManager (4.2.0f6) <64 7 5 4 3 1>

102 1 0xffffff7f80b6b000 0x5000 0x5000 com.apple.kext.triggers (1.0) <7 6 5 4 3 1>

103 0 0xffffff7f81455000 0x9000 0x9000 com.apple.filesystems.autofs (3.0) <102 7 6 5 4 3 1>

104 2 0xffffff7f80bf2000 0xe000 0xe000 com.apple.filesystems.msdosfs (1.9) <7 5 4 1>

105 0 0xffffff7f814a8000 0x5000 0x5000 com.apple.driver.AudioAUUC (1.60) <88 67 11 10 7 5 4 3 1>

Link to comment
Share on other sites

hello


remove this part


Devices


FakeID


ATI

0x68181002



install this kext

 

AMDRadeonX4000.kext.zip

 

run disk util and repair permissions on the volume .. is a system kext


boot without caches


good hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...