Jump to content
crusher

He got out Mavericks Gold Master

Recommended Posts

Hey guys, I have two problems:


- GraphicsEnabler=No. I need to use it for can get desktop. I solved it with 10.8.5 turning off an option in bios, multimonitor mode for hd 4000 but here... nothing.


- Lan drivers. I used the multishit for install two drivers that I need, usb 3 universal and lan, like in 10.8.5, first works fine, second nothing. Can I need a new version of multishit? I used 5.5.1


The only that I have used is: chimera bootloader and two drivers named above. No more. I think that all works fine except that. I have tried sleep mode and works too. For sound I have external usb card, no problem with this. Graphic card I think that works fine, but when I have ethernet enabled, I'll try Guild Wars 2 full settings, is the best way to know if 670 works xD


How can I solve overall lan drivers?


My pc is 3770k, gtx 670 and p8z77v-deluxe. A greeting!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...