Jump to content
kickbuttowskie

Kernel panic after installing kext

Recommended Posts

hello


delete the graphics kext u install


the kext for hd 3000 are from system.. already installed


read and apply the guide for intel hd 3000


u insist in going easy way.. so u get it


good hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

hello


delete the graphics kext u install


the kext for hd 3000 are from system.. already installed


read and apply the guide for intel hd 3000


u insist in going easy way.. so u get it


good hack

 


Im not sure how to delete them.

If deleting u mean like this from this post http://Olarila.com/forum/viewtopic.php?f=27&t=3101

fsck -fy
mount -uw /
mkdir /kext_backup
cd /System/Library/Extensions
mv AppleIntelHD* AppleIntelSNB* AppleIntelFramebuffer* AMDRadeon* ATI* GeForce* NVDA* /kext_backup
rm ../Caches/com.apple.kext.caches/Startup/kernelcache
reboot

 

I already run that command but still the same. It still got stuck.

Link to comment
Share on other sites

hello


take a good read here


http://Olarila.com/forum/viewtopic.php?f=28&t=2193


good hack

 

Thanks it works.



For some reason. The command on the link I already entered it when i choose to boot on my HD wiht "-s cpus=1 GraphicsEnabler=No". After running the command i reboot and still the same got stuck. But now i entered again when i found you reply and it works.


Guest its a matter of pure luck :D

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now




×
  • Create New...
The popup will be closed in 15 seconds...