Jump to content
philippenunes

Pós Instalação (Snow Leopard)

Recommended Posts

Bom dia, primeiramente desculpe se não estou no lugar certo para escrever sobre isso e eu acho que já deve ter alguma explicação, mas no meu caso creio que seja específico.

Minhas expecificações:


Placa mãe GeForce6100SM-M V 1:0

Processador AMD Athlon 64

Chipset: NVIDIA GeForce 6150SE/nforce 405

Lan Broadcom AC131 10/100 Lan Phy

Ram 3 GB

Placa de vídeo GF 8600 GT


Já tive 3 tentativas frustadas de instalar o Mac osx no meu AMD, eu Segui vários tutoriais e encontrei problemas diferente. ja tentei com cd do Hazard e a ultima tentativa que deu errado foi com cd retail, Fiz o procedimento de att do mac e ele ficou sem LAN e USB e nao consegui fazer funcionar por nada nesse mundo. Agora eu intalei novamente com o CD Retail do Snow Leopard 10.6.3 e o cd de booT ModCD. aparentemente ta tudo funcionando em relação a kexts, só o video que nao esta. gostaria de saber oque tenho que configurar direitinho pós instalação pra que nao cometa mas nenhum erro, eu acabei de instalar agora e ainda nao fiz configuração nenhuma. Se alguém puder me ajudar eu agradeço muito ^^ :D

Link to comment
Share on other sites

Olá


Tá na área certa sim e Bem-vindo.


Primeiramente comesse lendo a pós instalação: http://Olarila.com/forum/viewtopic.php?f=2&t=1713


Da uma boa leitura, se tiver duvida pergunte, pois teu caso é especial, instalar e configurar AMD é fogo.

CPU: Intel i7 2600 | Mobo: IPMH61R1 | Memória: 8Gb| Áudio: VT1705| Gráfica: GeForce GT 610 | HD: 500GB, 80GB | SO: Windows 7/OS X Mavericks 10.9

Não Damos Suporte as ferramentas de tonycrap

We don't give support tonycrap's tools

Link to comment
Share on other sites

Bom eu fiz a instalação do chameleon 2 rc4 pkg e as kexts... reiniciei e apareceu o logo dele e iniciou normal, isso quer dizer

que o chameleon ta instalado correto né? eu vi que tem que mudar um tal de kernel... oque é isso?

precisa editar o boot? e o SMBIOS?

outra coisa, quando reiniciei fiquei sem internet...

Depois disso acho que vai faltar atualizar para 10.6.8

Link to comment
Share on other sites

Olá


Instalou corretamente, mas da próxima instala um Chameleon mais atual, tópico oficial:


Terá que mudar de mach_kernel para legacy_kernel: http://www.takwing.idv.hk/tech/virtual/faq/legacy_kernel.html

Dá uma boa lida, nunca vi tal guia antes, mas parece que é bem eficiente.


Crie um arquivo org.chameleon... e SMBios com o app Chameleon Wizard.


Internet,gráfica,áudio, gerenciamento faz parte da pós-instalação: http://Olarila.com/forum/viewtopic.php?f=2&t=1713

Lê também mais um pouco aqui: http://www.insanelymac.com/forum/forum/318-amd-development/


Só atualiza quando teu hack tiver 99%.

CPU: Intel i7 2600 | Mobo: IPMH61R1 | Memória: 8Gb| Áudio: VT1705| Gráfica: GeForce GT 610 | HD: 500GB, 80GB | SO: Windows 7/OS X Mavericks 10.9

Não Damos Suporte as ferramentas de tonycrap

We don't give support tonycrap's tools

Link to comment
Share on other sites

Entao... Se eu instalar o chameleon mais att tem problema?

Na minha pasta "extra" tem um arquivo "org.chameleon.boot" e esse ne?

E o smbios eu n sei qual escolher la.

Em relacao a net, a kext eu coloquei a mesma q estava antes mas n funfou.

La em rede tem duas portas escrito"nao configurada"


Vou tentar ver esse kernel legacy

Link to comment
Share on other sites

Olá

Se eu instalar o chameleon mais att tem problema?

não entendi esse att.

Na minha pasta "extra" tem um arquivo "org.chameleon.boot" e esse ne?

E o smbios eu n sei qual escolher la.

É esse mesmo org.chameleon... e o arquivo SMBios que te ver de acordo com teu hardware, posta informações detalhadas dele nada de coisa superficial.

CPU: Intel i7 2600 | Mobo: IPMH61R1 | Memória: 8Gb| Áudio: VT1705| Gráfica: GeForce GT 610 | HD: 500GB, 80GB | SO: Windows 7/OS X Mavericks 10.9

Não Damos Suporte as ferramentas de tonycrap

We don't give support tonycrap's tools

Link to comment
Share on other sites

Sobre o chameleon eu quis dizer que se eu instalar uma versão mais atualizada tem algum problema....


Especificações:


placa GeForce6100SM-M V1.0

chipset: NVIDIA GeForce 6150SE/nforce 405

Socket AM2 com processador athlon 64 3500+

video off board Nvidia GeForce 8600 gt


se quiser pode vr as spcificações da placa aqui http://www.ecs.com.tw/ECSWebSite/Product/Product_Detail.aspx?CategoryID=1&DetailID=685&MenuID=24&LanID=9


Obrigado ^^

Link to comment
Share on other sites

Olá

eu quis dizer que se eu instalar uma versão mais atualizada tem algum problema....

Não sem problemas. Quanto mais atualizada melhor.


Como teu CPU é AMD então fica mais difícil de achar qual melhor pra ti.

Tenta o iMac 9.1


Creio que tu tem desktop não notebook.

CPU: Intel i7 2600 | Mobo: IPMH61R1 | Memória: 8Gb| Áudio: VT1705| Gráfica: GeForce GT 610 | HD: 500GB, 80GB | SO: Windows 7/OS X Mavericks 10.9

Não Damos Suporte as ferramentas de tonycrap

We don't give support tonycrap's tools

Link to comment
Share on other sites

Fiz o procedimento da SMBIOS ..

eu instalei o chameleon 2.1 mas quando iniciei ele ficou preso na maca com aquele sinal de proibido.

circulo com um risco no meio. ai eu dei boot pelo ModCD e entrou, e pra minha surpresa a internet voltou e o video parou k. ta muito embaralhado isso pra mim, quando eu dou boot com chameleon rc4 a net para, ai instalo o 2.1 o SO nao entra, ai do boot pelo ModCD a net volta hahahahaha

Link to comment
Share on other sites

Olá


Faz assim;


*Instala a versão mais recente o Chameleon: http://www.insanelymac.com/forum/files/download/59-chameleon-22-svn/

*Instala as kext FakeSMC e NullCPUPowermanagement e atualiza o cache.

*Ativa tua gráfica;

*Não esquece de tenta usar aquele legacy_kernel.

CPU: Intel i7 2600 | Mobo: IPMH61R1 | Memória: 8Gb| Áudio: VT1705| Gráfica: GeForce GT 610 | HD: 500GB, 80GB | SO: Windows 7/OS X Mavericks 10.9

Não Damos Suporte as ferramentas de tonycrap

We don't give support tonycrap's tools

Link to comment
Share on other sites

Fiz o procedimento o sistema iniciou normal

O video ta ativo so falta a internet que nao funciona..


La na pasta raiz tem 3 kernel, match_kernel,

Legacy_kernel, legacy_kernel.old

Isso e normal? E dps q instalei o outro chameleon

Ficou com dois arquivo de boot tb

Devo atualizar o sistema agora? Ou dps q ver a internet...

Link to comment
Share on other sites

Olá

La na pasta raiz tem 3 kernel

Deve ser devido o arquivo que tu instalou, instalou os 3 pra dar suporte ao CPU AMD.

E dps q instalei o outro chameleon

Ficou com dois arquivo de boot tb

Nunca é bom instalar um bootloader sobre o outro, só disse pra usar o mais recente, mas não pra instalar um sobre o outro. Tu poderia usar o Chameleon Wizard ele somente atualiza trocando os arquivos de boot.


Pra mim é melhor reinstalar e fazer todo o processo que te ensinei e depois atualizar.


Te mais :)

CPU: Intel i7 2600 | Mobo: IPMH61R1 | Memória: 8Gb| Áudio: VT1705| Gráfica: GeForce GT 610 | HD: 500GB, 80GB | SO: Windows 7/OS X Mavericks 10.9

Não Damos Suporte as ferramentas de tonycrap

We don't give support tonycrap's tools

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...