Jump to content
kickbuttowskie

Image not working after a failed installation?

Recommended Posts

Okay here is my scenarion. I used Olarila bootable image for intel pc. Boot the usb then create a partition for win and hackintosh. Everything went well, no problems or error. After that I first install the windows8 then after successfully installing win8 i install Olarila mac image. Everything was okay until when the moment the installer was about to finish the installation. It went black screen then restarts on its own. I booted again to USB and found this.

swzhj8.jpg


You can see the Olarila is installed even though it went black before finishing installation. I booted that and i got stuck in here

2lj46ly.jpg


I thought i could reinstall. Boot again to my usb. use the -v cpus=1 GraphicsEnabler=No. After a while i got stuck in here

9gh9xc.jpg


Should i try to create a bootable Olarila again?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...