Jump to content
asusg73

ASUS G73SW

Recommended Posts

Hello everyone!! I would like to have my brightness control working on my asus g73sw with gtx 460m. I have tried everything but nothing works. I have the slider, but it doesnt do anything :twisted: Even GenericBrightness.kext won't work. I wonder if Acpibacklight and generic brightness conflict with each other? I also use ACPIbacklight.kext and in console i get,


9/18/13 4:59:39.000 PM kernel[0]: ACPIBacklightPanel: Found Backlight Device: DPOD


9/18/13 4:59:39.000 PM kernel[0]: ACPIBacklightPanel: ACPI Method _DOS found. Device path: _SB.PCI0.PEG0.GFX0


9/18/13 4:59:39.000 PM kernel[0]: ACPIBacklightPanel: ACPI Methods _BCL _BCM _BQC found. Device path: _SB.PCI0.PEG0.GFX0.DPOD


9/18/13 4:59:39.000 PM kernel[0]: ACPIBacklightPanel: Version 1.2

For audio, i would like HDMI and native audio working because i am using patched IOAudioFamily and HDAEnabler.

THanks in advance!! You guys are the best!

Send me Eikharia's 17%22 Macbook Pro.zip

DSDT.aml.zip

Link to comment
Share on other sites

Hello.


Read in here how active Nvidia graphics: http://Olarila.com/forum/viewtopic.php?f=18&t=154


Use VoodooHDA 2.8.2 to your audio, since 2.8 HDMI audio work perfectly: http://www.projectosx.com/forum/index.php?showtopic=355

Common problems: http://Olarila.com/forum/viewtopic.php?f=18&t=454


Forget these generic kext.

CPU: Intel i7 2600 | Mobo: IPMH61R1 | Memória: 8Gb| Áudio: VT1705| Gráfica: GeForce GT 610 | HD: 500GB, 80GB | SO: Windows 7/OS X Mavericks 10.9

Não Damos Suporte as ferramentas de tonycrap

We don't give support tonycrap's tools

Link to comment
Share on other sites

Hello.


Read in here how active Nvidia graphics: http://Olarila.com/forum/viewtopic.php?f=18&t=154


Use VoodooHDA 2.8.2 to your audio, since 2.8 HDMI audio work perfectly: http://www.projectosx.com/forum/index.php?showtopic=355

Common problems: http://Olarila.com/forum/viewtopic.php?f=18&t=454


Forget these generic kext.

Thanks for replying! My graphics already work out of the box and i can connect hdmi and see only video but no sound. I will try voodoohda2.8.2 now and post results. THe only thing is, will it show up as an audio device in sys profiler?

Thnks

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...