Jump to content
biff6789

First boot gets stuck at "stopping job..." and fails to boot

Recommended Posts

I followed the 10.8 ML guide and was able to at least get thru the OSX installation from USB without any issues. However, after install at the point when installation is complete and I'm told to reboot, as normal, I follow the guide and reboot then boot from USB but select the actual drive on which I installed OSX. As soon as I do that I get a black screen with a ton of lines loading up, and then it finally gets stuck at this part about 20 seconds into boot (follow the link below for a pic) then doesn't move any further:


http://i.imgur.com/JA3DXJP.jpg?1


I've tried 4 different times to ensure that bad downloads are not the cause. I am using a GeForce GTX560 SE GPU, but I deleted all NVDA kexts and kernelcache from the raw USB image before installing, as directed by the guide. My processor is an i7-3770k on a Asus Sabertooth Z77 motherboard (both of which work fine on other guides posted around here, so that shouldn't be causing my problem).


I've done as much troubleshooting on my end as I can, but I'm at a complete loss and cannot get into the OS no matter what I do. Searching this forum, Google, YouTube... can't find anything. I feel like I'm so close to finally booting this. Can anyone help??

Link to comment
Share on other sites

Try moving video kexts from HD


http://Olarila.com/forum/viewtopic.php?f=27&t=1677


Post install and update to 10.8.5


http://Olarila.com/forum/viewtopic.php?f=28&t=1716

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Thank you.


Although I'm not sure how to boot into -s mode from Chameleon on the USB (which is about as far as I can get at this point).


Do I do it via the terminal? Or is there another command from Chameleon via USB that can allow me to mount the OSX drive to delete the kexts?

Link to comment
Share on other sites

Boot the USB stick, select the HD, type -s and press enter, you will get to a prompt, then run the commands.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Thank you again.


After booting again to USB I realized that it loads Clover by default, not Chameleon. Typing -s does not seem to work within clover. Instead it thinks I'm typing just "s" and takes me to a shell prompt, but none of those commands work in the shell.


Is there a way to boot to another bootloader from the stock USB build? I didn't see anything in the guide.

Link to comment
Share on other sites

In Clover, select the HD and press space bar, then select "single user".


To boot Chameleon press 1 when you see the blinking cursor.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Thank you for that and I appreciate your help this far. I've got those bootloader commands written down for next time and I was able to successfully execute those commands.


Although upon reboot of the OS I am still stuck at the same spot. Usually the line where it dies is:


"failed to register for CPU plimit notification" (as seen in my previous screenshot).


Since I'm running an Ivy Bridge processor do I perhaps need a different kernel or something?

Link to comment
Share on other sites

No, Ivy Bridge should work.


Did you delete AppleIntelFramebuffer* and kernelcache?


Try disabling Graphics Injection in Clover options menu and boot without caches (press space).

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Awesome, it's working now. As expected, it was something super simple holding up the whole show...


So I re-did all those commands again, but this time I tried booting via Chameleon instead of the stock Clover and now I'm at the ML desktop. Dunno why Chameleon works for me while Clover doesn't but meh. I like Chameleon better anyway and wouldn't have figured out how to boot to it via USB without your help.


Thanks you so much for your help! My computer now triple boots Win7, Linux Mint, and now OSX :D


Couldn't have done it without you, mate. Thank you so much. I love this forum :)


Cheers

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...