Jump to content
boy_iran_64

VAIO LVDS not worked (Graphics card Radeon 7650M)

Recommended Posts

Hello

i have a vaio sve15117fdb

http://store.sony.com/webapp/wcs/stores/servlet/ProductDisplay?storeId=20153&catalogId=&langId=200&productId=8198552921666458920

with GraphicsCard= (radeon 7650M)

http://www.notebookcheck.net/AMD-Radeon-HD-7650M.70632.0.html

and i intalled os 10.9 on my system.


but i have a problem in mavericke os (10.9) and 10.8.4


my lvds not work. only framebuffer for radeon 7650m is Pondweed and i use this command at boot AtiConfig=Pondweed with AtiPorts=3 or 4 or 5 but not worked even my vga port not worked with this frame buffer (hdmi not test)


i uses GraphicsEnabler=No command at boot for install mac for worked my lvds or


i uses AtiConfig=Duckweed or AtiConfig=Gibba (my resolution is 800x600) and my vga port worked and i have to use external monitor but my lvsd not work.


please guid me for enable my lvsd


i upload all below items:


1-MY laptop Bios (Unlocked advanced menu)


2-my Graphics card Bios by AIDA64 Extreme Edition


3- my DSDT by AIDA64 Extreme Edition and DSDTSE 1.4


4-my IOREG

http://www.mediafire.com/download/y27p12m7klx1ym6/My_DSDT_sve15117fdb.rar

or

http://d-h.st/qag

thanks

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...