Jump to content
🎉 [ IMPORTANT ] Premium and Donators users 🎉 ×

wi-fi apenas em redes abertas!


Recommended Posts

olá minha placa de rede sem fios atheros nao funciona direito no 10.9 :( ela nao conecta em redes com wpa\wep estou uzando a kext q funciona perfeitamente no 10.8.2! alguma ideia? att Marcos

Mobo: Asus P5KPL-AM

CPU: Intel Core 2 Duo

HDs: 320gb 120gb 40gb 40gb

Mem: 4GB DDR2 800 MHz

Rede LAN: Lnx2Mac's RTL81xx

Audio: VooDooHDA

Grafica: XFX geforce 9400gt

SO's: OSX MLion 10.8.2/Win8/OSX Mavericks dev3 10.9

Link to comment
Share on other sites

está usando qual modelo? o problema é só no mavericks?

Se quando viaja faz o que quer, quando viajar, não leve a mulher ----  No PM support. Use the forum.
.
Dell Latitude i7 8565U 16Gb 256Gb M.2 Intel UHD620 (macOS 14.3) OC

Lenovo Core I5 6200U 8Gb 256Gb HD520 (macOS 14.4b) OC

Ryzen 7 5700X 32Gb 2Tb nvme RTX 3060TI 8Gb (W11)

Link to comment
Share on other sites

é uma dwl g510, AR2413 168c 0013, só no mavericks...

Mobo: Asus P5KPL-AM

CPU: Intel Core 2 Duo

HDs: 320gb 120gb 40gb 40gb

Mem: 4GB DDR2 800 MHz

Rede LAN: Lnx2Mac's RTL81xx

Audio: VooDooHDA

Grafica: XFX geforce 9400gt

SO's: OSX MLion 10.8.2/Win8/OSX Mavericks dev3 10.9

Link to comment
Share on other sites

Tenta usar esta injector com a IO80211Family original do Mavericks


http://Olarila.com/forum/viewtopic.php?f=7&t=93#p24469

-Donations-

PayPal HERE - Stripe HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

PicPay @danielnmaldonado - PiX @[email protected]

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

Link to comment
Share on other sites

oá tentei o injector, mais só consegui um kernel panic, outra ? att marcos

Mobo: Asus P5KPL-AM

CPU: Intel Core 2 Duo

HDs: 320gb 120gb 40gb 40gb

Mem: 4GB DDR2 800 MHz

Rede LAN: Lnx2Mac's RTL81xx

Audio: VooDooHDA

Grafica: XFX geforce 9400gt

SO's: OSX MLion 10.8.2/Win8/OSX Mavericks dev3 10.9

Link to comment
Share on other sites

Problema resolvido com a compra de uma placa broadcom 4318 no ML.

Mobo: Asus P5KPL-AM

CPU: Intel Core 2 Duo

HDs: 320gb 120gb 40gb 40gb

Mem: 4GB DDR2 800 MHz

Rede LAN: Lnx2Mac's RTL81xx

Audio: VooDooHDA

Grafica: XFX geforce 9400gt

SO's: OSX MLion 10.8.2/Win8/OSX Mavericks dev3 10.9

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...