Jump to content
Emanouel

Need help ! HP 630 Hackintosh

Recommended Posts

Hello guys!

I have tried to install OS X on my Laptop the last year , but I got kernel panics , people tell me to give up with this project , because there's no QE/CI for Intel HD3000 , but then , I have saw some videos on youtube of people working on ML in their HP 630 Notebook , I was really excited to make it work on mine too.

I really need help to install it , BIOS settings are really limited, we can only test memory and choose the boot target.

I don't know which tutorial I have to follow. Please HELP :(


PC Specs :

i3 370-M

4GB RAM

Intel HD Graphics ( EDITED )

HDD 320Go ( 100Go for Windows , 100Go EMPTY For the futur Hackintosh , about 120Go for data )


THANKS !!

Edited by Guest

MSI H61M-P31/W8 • Intel Core i5 ™ 3470 @3,20Ghz • 8GB RAM • ZOTAC GTX1050Ti 4GB • DUALBOOT HIGH SIERRA/WINDOWS 10

Link to comment
Share on other sites

yes! sorry :oops: that's it. thanks for the tutorial ! I'll follow once I install ML on my laptop.

How can I install it on my laptop ?

MSI H61M-P31/W8 • Intel Core i5 ™ 3470 @3,20Ghz • 8GB RAM • ZOTAC GTX1050Ti 4GB • DUALBOOT HIGH SIERRA/WINDOWS 10

Link to comment
Share on other sites

After an attempt for install ML on my Laptop with tutorial that you gave me ! I have finally successed,

but now I have a problem concerning the drivers , I have no Airport, Bluetooth , for the QE/CI I'll install it with tutorial that you gave me later, SystemInfo requires JAVA , but no connection to install it :( what can I do ?

MSI H61M-P31/W8 • Intel Core i5 ™ 3470 @3,20Ghz • 8GB RAM • ZOTAC GTX1050Ti 4GB • DUALBOOT HIGH SIERRA/WINDOWS 10

Link to comment
Share on other sites

Audio : done !

Graphics : not else :/ I don't know how to install a bootloader

WiFi : installed kext , detect networks but it gives me an error while I insert the password :(

MSI H61M-P31/W8 • Intel Core i5 ™ 3470 @3,20Ghz • 8GB RAM • ZOTAC GTX1050Ti 4GB • DUALBOOT HIGH SIERRA/WINDOWS 10

Link to comment
Share on other sites

finally got the bootloader work !

i have searched for a kext for my Wireless PCI Network Adapter AR9285 ( 168c - 002b ) and installed it , but when I want to connect , it's tells me "Connection Failure" any ideas ?


Audio : Installed

Graphics : Installed QE/CI

Bluetooth & Wifi Not else

everything is working like a charm except wifi . :( any solutions ?


EDIT :

Here is the results and what's I got

1373284767-947210-690685687624123-1333314332-n.png


SEARCHED ABOUT , works only with WEP Keys , I'm gonna change onto WEP for the moment .

MSI H61M-P31/W8 • Intel Core i5 ™ 3470 @3,20Ghz • 8GB RAM • ZOTAC GTX1050Ti 4GB • DUALBOOT HIGH SIERRA/WINDOWS 10

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...