Jump to content
thiagubarbosa

Need help with general After Installation

Recommended Posts

Hello there.

So, I need help with some things...

I'm a Audio & Video Producer, a fanatic gamer and I needed to sell my Mac Pro early 2009.

Now, i'm depositing all my attentions into install Mountain Lion in my PC.

I have success, and i'm very happy!

So, can everybody help me to put it to work 100%?

Now, my system recognized one of my two HD7970 (I didn't try to connect the other one, I have two) as AMD Radeon HD7xxx 3072. Is that correct? Or to work 100% needs to show HD7970?

Can I CrossFire it?

Somebody have a solution to White Screen and the Legendary Sleep Fix? Haha

When I back of sleep, my keyboard doesn't work, how can I fix?

I installed my M-Audio Fast Track C400 with proper M-Audio Drivers, it showed in Sound options, but I can't put it to work with system alerts and iTunes, YouTube, etc. How can I do?

I need to execute the multishit to install the Bootloader and other things. What is the recommended settings to my config? This:


Intel Core i7 2600K Cooled by Corsair H100

ASUS P8Z68-V Gen3 (Not LE, not PRO, not DELUXE, just ''V'')

2x Sapphire ATI Radeon HD7970 3GB

Audio M-Audio Fast Track C400

2x SSD Corsair Force GT 60GB

1 HD Samsung 500GB 7200 RPM

Corsair HX1050 V2 PSU

Clone Keyboard (generic )

Razer Abyssus Mouse


Yes, I want to overclock it, is just overclock in UEFI or I need to do something in OSX?

I will need a DSDT?


BIIIIIIG THANK YOU!

Link to comment
Share on other sites

hello


take a good read here..


http://Olarila.com/forum/viewtopic.php?f=28&t=1716


and mac os x is for mac and developed exclusively for mac


hack mac os x is 99% of reading, googling and persistency and 1% of luck u hardware be compatible..


so..


good hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Ok Artur, big Thank You.

So now, I installed Chameleon and when I try to boot without USB, booting my SSD with Chameleon, I got some messed letters and freeze.

Can you help? :)


EDIT: Ok! I fixed that and can boot again, but now I have no internet.

How can I fix?


EDIT2: Haha, i fixed the Ethernet! But now the Sound is a Mystery, I tried a lot of kexts, but no one recognized in Audio Options, just in ''About this mac''.

and then?

Link to comment
Share on other sites

hello


in mac os x sound 2 options..


voodoohda


or


patched applehda for u alc


http://Olarila.com/forum/viewtopic.php?f=28&t=454


http://Olarila.com/forum/viewtopic.php?f=28&t=2676


good hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...