Jump to content
DragonairGX

Sleep Problem EHC1

Recommended Posts

I installed iAtkos ML2 on my acer aspire 5755G laptop, everything seems to be working fine except my laptop goes to sleep but wakes up immediately

i know what the problem, a device named EHC1 is causing it to wake up.

I have attached my DSDT hopefully someone can fix it.

Link for my DSDT:


https://www.dropbox.com/s/l3goozoc6k4zme4/dsdt

ACER ASPIRE 5755G

IntelĀ® Core i7-2670QM CPU @ 2.20GHz Sandy Bridge

IntelĀ® HD Graphics 3000/NVIDIA GEFORCE GT 540M

Mainboard- Acer JV51-HR

RAM - 8GB DDR3

Link to comment
Share on other sites

Hi, thanks for your help my sleep works fine, finally :D


But i have another problem...

When my Hackintosh boots up the mouse and keyboard hang on the login screen for five minutes and then start to work and also if i logout they hang again and work after five minutes, i dont think its a kext problem since the trackpad/keyboard work fine after the 5min wait.

ACER ASPIRE 5755G

IntelĀ® Core i7-2670QM CPU @ 2.20GHz Sandy Bridge

IntelĀ® HD Graphics 3000/NVIDIA GEFORCE GT 540M

Mainboard- Acer JV51-HR

RAM - 8GB DDR3

Link to comment
Share on other sites

it happened before aswell.

Ā 

hello


i think that is not related with dsdt


have u try the USBBusFix=Yes


must see in the boot what error messages... ???


good hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X FilesĀ 

Link to comment
Share on other sites

hello


is a mess u system...


u have a hp ?


if not why use kernelpatcher ?


other thing u are using extensions.mkext


in 10.8 it use kernelcache...


all kext in system/library/extensions


UseKernelCache=Yes


and in bios u must do something to usb...


usb legacy off ?


check here


http://Olarila.com/forum/viewtopic.php?f=28&t=1716


good hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X FilesĀ 

Link to comment
Share on other sites

when i enable "use kernel cache" i get this error and i can only boot up in safe mode.


https://www.dropbox.com/s/zbxlweh5mspp6vh/20130628_204601.jpg


EDIT: sorry it isnt the kernel cache its chmeleon wizard, since i installed that i keep getting that error and have to boot up in safe mode.

ACER ASPIRE 5755G

IntelĀ® Core i7-2670QM CPU @ 2.20GHz Sandy Bridge

IntelĀ® HD Graphics 3000/NVIDIA GEFORCE GT 540M

Mainboard- Acer JV51-HR

RAM - 8GB DDR3

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...