Jump to content
romrp

Ethernet não aparece no Preferences mas no LSPCI lista

Recommended Posts

Dae Galera,


Depois de instalar com o myHack o 10.8, quando vai fazer aquela parte de criação do usuário, rede e tals, estava dando pau quando colocava o IP. Dai selecionei que não tinha rede. Agora a placa de rede não aparece listada no sistema... Ela é uma RTL8111 e segundo pesquisa funciona OOB...


Qualquer dica NINJA é bem vinda,


Obrigado,


Rômulo

Link to comment
Share on other sites

Grande Artur,


OOB = Funciona nativo... Mas usei o Kext e funcionou na hora... Show do milhão, obrigado...


Mais alguma dica para minha placa mãe? É uma PCWARE IPM41-d3 [http://www.pcwarebr.com.br/produtos_mb_ipm41-d3.php?id=2]


Obrigado,


Rômulo

 

olá


k isso OOB ?


funciona nativo ?


pelo k sei tens de instalar kext...


http://lnx2mac.blogspot.pt/p/realtekrtl81xx-osx-driver.html


bom hack

Link to comment
Share on other sites

olá


nem conheço tua mobo...


mas se postares especificações de hardware como...


dev id + vendor id


podemos tentar dar + algumas dicas..


bom hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...