Jump to content
mungwa

Maverick (10.9) successful installation but Booting problem

Recommended Posts

I have successfully Installed the OSX 10.9 but I can only boot it with safe boot ( -x -v -f) Guys is there anyway I can boot it normally or is there any kexts I need or need to delete .I have Already install NULLPowerManagement.kext and FakeSMC kext and nothing happens.Here is my laptop

K56CM. HD4000. Nvidia 635M 2GB. 8GB Ram. HM76 .please guys look if it can work on my laptop or I will really appreciate any ideas .


what is not working = wifi internet is working ., HD4000 is working too.

what is not working = No sound ,USB not working and can not boot normally ,only safe boot ( -x -v -f)

Please guy help I will like to boot it normal

Link to comment
Share on other sites

hello


why only boot with that flags ?


must find why ...


probably is the graphics...


only work hd 4000


about the other things.. must read here in forum the guides.. we spend several hours and days to do it...


anyway mavericks is a DP.. so only for developers.. is all working in ML with u note ?


good hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Thanks very much for the fast reply.I have already delete all over graphics except HD4000 which is working great. can you please tell the list of the graphics I should delete so that I can follw it and see what happens.I will really appreciate any ideas . thanks

Link to comment
Share on other sites

Hi there. H4000 is working great. the problem is . I can only boot the osx 10.9 only with safe boot (-x -v -f). You said that the problem is Graphics. IS there any way I can solve that problem .Have u already tested the new osx 10.9 and can u boot it normal. I really appreciate your advice. ( when i boot without flag the apple log will appear and the round thing will be spinning and never stop ) any way around it .thanks

Link to comment
Share on other sites

boot with -v and post the screen.

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

Hello Guys I have tried everything possible to boot the osx 10.9 to no avail. I have tried all the boot flags like (-V -F, ) ,(-F) , ( -V) and even try it without boot flags ,all of them no way. I have deleted all graphics kexts that i don't need still no way. K56CM. HD4000, nvidia 635M 2GB , have anybody already tried it lithesome laptop.please let me know .I will appreciate any ideas . Attaches is the picture of what i got from booting with those boot flags . Thanks

CIMG1249.thumb.JPG.6aa93287d0934185b6b5372b9b944306.JPG

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...