Jump to content
angelzerodie

iatkos ML2 - Asus U44SG - Post install issues

Recommended Posts

Hello,


I'm new to MAC. my Laptop has the configuration on the left <--.

I tried to install Mac OS X: iatkos ML2 and everything seems work fine except below:

- can't shutdown completely(the screen turn black but the fan & CPU still working, power button still on). I must press power button for 8s to shutdown it completely.

- Graphics card seems not well recognized: sometimes I have trash graphics on screen and cannot disappear. I don't know if the card was install properly or not...


Could anyone help me out on this?


Thanks.

Link to comment
Share on other sites

hello


read and apply


only work intel hd 3000 the nvidia don't work


http://Olarila.com/forum/viewtopic.php?f=28&t=1716


good hack

 

Hello,


So in my case I only need to do the 2 steps below, right?


- Install FakeSMC.kext (mandatory) and NullCPUPowerManagement.kext (until you fix power management)

- HD 3000 http://Olarila.com/forum/viewtopic.php?f=18&t=2193


Chameleon seems installed along with iatkos ML2 via USB since I can choose the operating system at start up time.(I have Win 7 & Mac OS)


Thanks,

Ngoc

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...