Jump to content
thecondor

eth pci kernel panic

Recommended Posts

I' really in troubles with my build:

Asus P6T

GeForce 9600GT



All works fine since years, but last week i found a 'new' pci network card that i want to use: broadcom bcm5701, supported from official 10.8 bcm57xx kext.

But when i plugged the card in the pci slot i got errors and the boot stuck.

If i boot in -v i get KP

2w4mkcl.jpg


if i use -V -X a get this error

30w2rmf.jpg



The card works fine in the same slot if i boot in linux,

If i put a Usb pci into the slot, i get the desktop and ioreg correctly show the usb card.

I also tried to move both, broadcom and 9600gt.

The first one or two times i started the Mac with the new card i reach the desktop, the card wasn't recognized but in ioreg appeared......... But now i'm stuck!

Without the broadcom my hack works fine, dsdt is perfect so i use only the fakesmc, audio and realteklan (that i want disable...).

Thanks in advance

Link to comment
Share on other sites

hello


try to see what PciRootUID the graphics have ?


try with 0 and 1


good hack

 


Tried yesterday evening and nothing change still get the sane error.

Sorry for not told about this test but i've done tons of test and i forgot about this.

Thanks again for your help!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...