Jump to content
Specter

Problems with keyboard layout

Recommended Posts

Hello, I have the 'Windows' key, which should work as 'Command', but actually is working as 'ALT', and the 'ALT' key is working as 'Command', how can I change their behaviour??


And I also have another problem. One of my keys is not working or detected. First, I have the QWERTY keyboard layout, and the key on the left of the '1' key where it should be the 'º' and 'ª' keys, I have '<' and '>' keys, and the key on the left of my 'z' where it's supposed to be the '<' and '>' keys, simply doesn't work, I mean, it doesn't show any key.


Is there any way to fix it?

Dell XPS L702X: Intel® Core™ i7-2670QM + 16GB DDR3 + 17.3" FullHD WLED AG + NVIDIA GeForce GT 550M + Seagate Momentus 750 GB 7.2k HDD + Integrated 10/100/1000 Network Card + Atheros AR9280/AR5BHB92

Link to comment
Share on other sites

you can switch the keys in system preferences/keyboard.


as far as i know, sometimes if you configure again the keyboard or change the layout, solves the problem with the unrecognized keys. but sometimes don't. can't tell for sure.

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...