Jump to content
Foxco

Help with ML install on Asus P8Z68 Deluxe please?

Recommended Posts

Hello Everybody,


Please could someone help me, I'd be much appreciated as I would really like to try out a mountain lion hackintosh for the first time.


I am trying to install mountain lion 10.8.3 to be specific.

Here are the steps I have done:

1. Mounted InstallESD.dmg

2. Mount basesystem.dmg and cloned it to a removable drive.

3. Deleted the alias packages and replaced it with the normal packages folder.

4. copied the mach_kernel, (sorry for spelling) to the USB drive.

5. created a folder called Extra on the USB drive, and copied Extensions.mkext

as well as org.chameleon.Boot.plist and smbios.plist which I got from:

http://www.tonycrapx86.com/viewtopic.php?t=26252

6. Installed Chameleon-2.1svn-r1820.pkg to the USB drive.

I then boot with the USB drive and I get, press any key for startup options.

It then loads to a white screen with a spinning disk.

I have tried at the startup options:

GraphicsEnabler=No -v

Text appears to come on the screen but goes away when the white screen with the spinning cd comes up.

I have also trie:

NPCI=0x3000 -v -f GraphicsEnabler=No PCIRootUID=1 UseKernelCache=No

But same result.

curiously enough, if I try only -x then I get to the language screen.


Could you please tell me what can I do to eliminate the -x? could it be the graphics that is the problem?

Appoligies for not very discriptive screen information, I am visually impaired and so someone had told me the things which I tried to explain on the screen.


I've got lion 10.7.5 working, but I would like to try Mountain lion please.


Thanks for reading and sorry for the long post.


Regards

Link to comment
Share on other sites

hello


remove from the installer nv*.100hal.kext and nvresman.kext


boot


-f GraphicsEnabler=No


after install must edit that kext with u dev id


http://Olarila.com/forum/viewtopic.php?f=28&t=1716


see nvidia related


good hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Hello,


My report follows:


I have tried to delete nv100*.kext and have booted with the commands: -f GraphicsEnabler=No

But still I get the white screen with the spinning logo.

I then deleted all the folders starting with: "nv" and then booted with the commands: -f graphicsEnabler=No

Yay, it works! thanks for the help!!! but:

once I click on continue, after having selected the language, it presents me with utilities:

restore from time machine backup, reinstall, disk utility etc.

I choose reinstall and click on continue, and it gives me the following:

this copy of mountain lion is damaged etc. sorry I can't remember exact word.

So, my question is: having deleted those nv folders, what could I do now?

Could you please help me to find a copy that I can install please?

Link to comment
Share on other sites

hello


man thats incredible.. what u are saying...


u finally boot the installer and like u say , u chose reinstall.. reinstall what ??? u never install it


my advice to u .... read and read .. and read..


good hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...