Jump to content
Pravista

Dual boot issues with mac osx 10.8.3 and windows 8

Recommended Posts

I used the .raw file for installation and did it sucessfully. When I boot from the usb I am able to boot onto mac but not into my windows 8.

but when I installed chameleon bootloader onto the mac drive I am not able to boot niether mac or windows 8 from it-it has become necessary for me to use the usb's bootloader. I am in a pretty helpless situation because im not able to boot into windows 8 nor make a usb for repairing windows 8 :cry:

Link to comment
Share on other sites

hello


must give more details..


the OS are in th same hd ? if so u have destroi the windows boot...


if are in separate hd


chameleon must be installed with boot0md option


if are in the same hd boot0hfs


what type of partion u have ? MBR /GUID ?


take a read here


http://Olarila.com/forum/viewtopic.php?f=28&t=1716


good hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

i got Asus P5KPL AM working on 10.8.2 with 4gb RAM | Nvidea 9500GT | Q6600


Installer iAtkos ML2, went flewlessly. Ik looked at Asus site for specs P5KPL AM

only 2 kext added for onbourd sound and onboard Network

-voodooHDA 2.8.1

-AppleRTL8169Ethernet.kext

Link to comment
Share on other sites

Hello, I have a similar problem with my dual boot, but I only can boot into Windows 8. I only can see this message: "boot: done", and nothing else, it boots into windows 8 and I need a DVD to boot into my ML partition.


What could it be??


PD: This is the Chameleon_Installer_log.txt:

 

Chameleon installer log - Mon Apr 22 00:26:02 CEST 2013
Installer version: 2.2svn 2171
======================================================
/dev/disk0
  #:                       TYPE NAME                    SIZE       IDENTIFIER
  0:     FDisk_partition_scheme                        *750.2 GB   disk0
  1:               Windows_NTFS Windows 8               536.1 GB   disk0s1
  2:                  Apple_HFS Mac OS X                214.0 GB   disk0s2
======================================================
Backup Chameleon files
Backup stage2 file /Volumes/Mac OS X/boot to /Volumes/Mac OS X/Chameleon.Backups/2013-04-22-00h26/boot
Backing up /Volumes/Mac OS X/Extra folder to /Volumes/Mac OS X/Chameleon.Backups/2013-04-22-00h26/Extra
======================================================
Clearing options...
======================================================
Running Standard postinstall script
Target volume = /Volumes/Mac OS X on /dev/disk0s2
Target disk already has existing Chameleon stage 0 loader - boot0md (boot0workV2).
Detected a Windows installation on this volume.
======================================================
Stage 0 loader not written to /dev/disk0.
Written boot1h to /dev/rdisk0s2.
Written boot to /Volumes/Mac OS X on /dev/disk0s2.
======================================================
Preparing to check target disk for previous installations.
Checking disk0.
Nothing found that could cause any problems.
======================================================
Disk: /dev/rdisk0	geometry: 91201/255/63 [1465149168 sectors]
Signature: 0xAA55
        Starting       Ending
#: id  cyl  hd sec -  cyl  hd sec [     start -       size]
------------------------------------------------------------------------
*1: 07    0   1   1 - 1023 254  63 [        63 - 1047164832] HPFS/QNX/AUX
2: AF 1023 254  63 - 1023 254  63 [1047164895 -  417979170] HFS+        
3: 00    0   0   0 -    0   0   0 [         0 -          0] unused      
4: 00    0   0   0 -    0   0   0 [         0 -          0] unused      

Windows is installed so that can remain the active partition
======================================================
Standard script complete
======================================================
Added boot option: Instant Menu=Yes
Added boot option: EthernetBuiltIn=Yes
Added boot option: UseKernelCache=Yes
Added boot option: DropSSDT=Yes
Added boot option: Graphics Mode=1920x1080x32
======================================================
Running Post postinstall script
Target volume = /Volumes/Mac OS X
===============================================
Unmount all volumes named EFI
======================================================
Post postinstall script complete

Dell XPS L702X: Intel® Core™ i7-2670QM + 16GB DDR3 + 17.3" FullHD WLED AG + NVIDIA GeForce GT 550M + Seagate Momentus 750 GB 7.2k HDD + Integrated 10/100/1000 Network Card + Atheros AR9280/AR5BHB92

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...