Jump to content
soaresluciano

No HDMI sound

Recommended Posts

This is my first attempt to build my own project. Almost everything is going easy and well, but even with weeks of research I can't get any close to make HDMI audio works. It's soo disappointing.

I tried many things. Briefly:


* I did a fresh ML install and uptdate to 10.8.3;

* Added device id (0x68BE1002) at IOPCIMatch on ATI5000Controller.kext and AMDRadeonAccelerator.kext;

* Made these changes in org.chameleon.Boot.plist:


GraphicsEnabler

Yes

AtiConfig

Vervet

EnableHDMIAudio

Yes


* I also tried copy 1002_68b9.rom to /Extra and enable UseAtiROM on Boot.plist, but I'm got some Kernel Panic. After that, I read that this technique is obsolete, so I gave it up of this.


* For sound I tried the VoodooHDA v2.7.3 from multishit, with Info.plist edited to add a new IOKitPersonalities for HDMI output. This resulted in perfect sound in green output and silence in HDMI. Reading more I discovered that this method is obsolete since VoodooHDA v2.8.0


* Than I use VoodooHDA v2.8.2, that give me the same result all good in green line and nothing in HDMI.


My config is:

Intel Core i5-750 2.66GHz

12GB Ram, 1TB HDD

XFX Radeon HD 5750 1GB DDR5 PCIE

Assus P7P55D LE

Audio VIA VT1828S


Any Thoughts? Any help?

Thanks

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...