Jump to content
senthil19

kernal Panic "Unable to find driver for this platform: \"ACP

Recommended Posts

I had a working installation of 10.7 in my pc, now trying to install 10.8.2 install USB,


my specs are:


Intel Core 2 Duo CPU E4500 @ 2.20GHz

D945GCPE Motherboard

2 Gb Ram


The problem is when i boot with Clover efi, i get kernal panic


dscf0778x.jpg


and When i boot with Chameleon i'm just stuck.


dscf0779kt.jpg


boot flags used are -v -f -x tried with many combinations i.e used only -v -f, -v -f -x, -v -x.

and npci=0x2000 is default in the config.plst. . .

Thanks in advance


Update 1: Solved By adding PCIRootUID=1 to the boot args. . .

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...