Jump to content
caladinho

snow leopard nao inicia

Recommended Posts

ola pessoal eu sou novo no mundo hackintosh

na verdade eu ja tive instalado em uma asus p5kpl7epu

com cpu e 5 400 2.7 doal core e rodava muito bem actualizei o snow ate a ultima

tinha son net comprei app do lion e ai depois deu cpu panic

agora montei um pc com

GA Z77-DS3H INTEL I5 3330 GRAFICA ASUS EN210 SILENTE

para instalar usei o o que o mesmo metodo do site http://www.tonycrapx86.com

intalo tudo bem para actualizar so uma pen pois net ainda nao tem

bom mas isso é o menos

eu para iniciar o sistema tenho de colocar sempre o cd do iboot

agradecia um ajuda

abraços

Link to comment
Share on other sites

Olá,


convém pedires ajuda no fórum do tonycrap, já que aqui não usamos as ferramentas dele.


Se resolver seguir as orientações deste fórum, fica à vontade para tirar dúvidas


http://Olarila.com/forum/viewtopic.php?f=2&t=1713


Para o novo hardware recomendo o Mountain Lion


http://Olarila.com/forum/viewtopic.php?f=26&t=1618

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Olá,


convém pedires ajuda no fórum do tonycrap, já que aqui não usamos as ferramentas dele.


Se resolver seguir as orientações deste fórum, fica à vontade para tirar dúvidas


http://Olarila.com/forum/viewtopic.php?f=2&t=1713


Para o novo hardware recomendo o Mountain Lion


http://Olarila.com/forum/viewtopic.php?f=26&t=1618

 

ola

eu instalei o lion como aconselhado demorou um pouco mas foi

eu usei o Kext Wizard.app para instalar (FakeSMC.kext AtherosL1cEthernet.kext (net VoodooHDA.kext (som

e nao consegui ter som nem net uma outra duvida sempre que o sistema inicia tenho de escrever -v para arrancar

nao era suposto arrancar so

peço imensa desculpa pela meu pouco conhecimento

abraços

Link to comment
Share on other sites

olá


usa isto e posta uma foto do teu hardware


http://Olarila.com/forum/viewtopic.php?f=6&t=25


e dá uma boa leitura aqui


http://Olarila.com/forum/viewtopic.php?f=2&t=1713


bom hack

obrigado por tudo finalmente o hack esta a funcionar

grato pela paciência

so mais uma questao posso fazer as actualizações

eu tive de tirar a placa gráfica e uso a onboard e esto a pensar colocar uma

EVGA GEFORCE GT640 2GB DDR3 PCI-E poderia dar uma opniao ou se poderia optar por uma mais economica

uma vez mais obrigado/s

e parabéns ao forum 5 +++++

Link to comment
Share on other sites

olá


usa isto e posta uma foto do teu hardware


http://Olarila.com/forum/viewtopic.php?f=6&t=25


e dá uma boa leitura aqui


http://Olarila.com/forum/viewtopic.php?f=2&t=1713


bom hack

ola viva bom afinal o meu hackintosh ja era fiz uma actualizacao e nunca mais iniciou agora estou a tentar instalar outra vez e

bootcachecontrol :unable to open /var/bd/bootcache.playlist :2 no such file or directory

eu coloquei uma grafica nova asus gt 640 2gb

qe poderei eu fazer para resolver este problema

agradeço desde ja

Link to comment
Share on other sites

olá


ainda n percebi, porque tentas instalar os mac os x + antigos ?


vê se percebes 1 coisa, k penso k será lógico, quanto + recente for o teu hardware , melhor suporte terá no mac os x + recente ou seja 10.8 mountain lion....


k é o teu caso..


cpu ivy


video uma das ultimas gráficas, por favor...


e apaga as kext da nvidia, ou tenta 1º fazer o boot com


-v GraphicsEnabler=No


bom hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

olá


ainda n percebi, porque tentas instalar os mac os x + antigos ?


vê se percebes 1 coisa, k penso k será lógico, quanto + recente for o teu hardware , melhor suporte terá no mac os x + recente ou seja 10.8 mountain lion....


k é o teu caso..


cpu ivy


video uma das ultimas gráficas, por favor...


e apaga as kext da nvidia, ou tenta 1º fazer o boot com


-v GraphicsEnabler=No


bom hack

ola de novo

eu fiz o download do lion 10.8 do e gravei em dual layer

coloco o dvd na drive f8 escolho boot -v GraphicsEnabler=No

o ecran corre com menus e para passado uns momentos foto

fica assim uns minutos ficando o ecran cinza apenas cinza sem rato

e depois sim apararece a instalacao levando muito tempo

isso é normal pergunto porque onde moro ninguem me pode ajudar e meus amigos pouco ou nada entendenm de informatica

agradeço a tua paciencia

1688606923_2013-03-0522_23_38.thumb.jpg.75e037c7e3a1eea999228395adf0f2d5.jpg

Link to comment
Share on other sites

olá


o tempo é normal, porque leitura de dvd é lento...


e parou ai nessa imagem ?


se for esse o caso é gráfica... por isso aconselhamos a fazer o install por usb...


mas tenta esse cd de boot


http://Olarila.com/forum/viewtopic.php?f=26&t=1616


bom hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

olá


o tempo é normal, porque leitura de dvd é lento...


e parou ai nessa imagem ?


se for esse o caso é gráfica... por isso aconselhamos a fazer o install por usb...


mas tenta esse cd de boot


http://Olarila.com/forum/viewtopic.php?f=26&t=1616


bom hack

ola viva

bom já esta instalado tenho som net e parece estar bem julgo eu

mas há actualizações e a ultima vez fiz e depois de reiniciado

ficou o ecran cinza o que devo fazer para actualizar

abraço

Link to comment
Share on other sites

olá


ler e ler e + ler....


k atualizações ??? sistema....


cara tuas observações são sempre para estarmos a advinhar ????


se for assim já te digo k não sou pai santo....


cada vez k existe uma atualização de sistema..ou seja se estás em 10.8.0 e passas para 10.8.2, o sistema é todo novo, as kext k mexeste ou apagaste são repostas de novo..


por isso vê k fizeste e repete...


rsrsrsrsr


bom hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

olá


ler e ler e + ler....


k atualizações ??? sistema....


cara tuas observações são sempre para estarmos a advinhar ????


se for assim já te digo k não sou pai santo....


cada vez k existe uma atualização de sistema..ou seja se estás em 10.8.0 e passas para 10.8.2, o sistema é todo novo, as kext k mexeste ou apagaste são repostas de novo..


por isso vê k fizeste e repete...


rsrsrsrsr


bom hack

ola viva tens razao

mas sempre que eu faco uma atualizacao do sistema depois de reiniciar simplesmente

a tela fica com a roda em movimento

ja tentei -v GraphicsEnable=No

e corre o menu e (foto)

alguma coisa me esta a passar e nao dou com o gato

abraço

91183988_2013-03-0622_42_34.thumb.jpg.46306f78e2f5b8897ca640f98ced8937.jpg

Link to comment
Share on other sites

olá


a applehda foi substituida , tens um hdaenabler mas n é para essa kext... que é nova


vtd n faço a minima do k é ?


k fizeste para instalar em relação à gráfica ?


deves ter de fazer a mesma coisa...


http://Olarila.com/forum/viewtopic.php?f=2&t=40


bom hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

olá


a applehda foi substituida , tens um hdaenabler mas n é para essa kext... que é nova


vtd n faço a minima do k é ?


k fizeste para instalar em relação à gráfica ?


deves ter de fazer a mesma coisa...


http://Olarila.com/forum/viewtopic.php?f=2&t=40


bom hack

ola tudo bem

em relacao ao meu pc depois de actualizar o lion de 10.8 para 10.8.2 o pc apenas reinicia e

so consigo arrancar em -x


1 eu para instalar as kext´s no kext wizard

por defeito esta em Extra

devo eu instalar assim

ou mudar para sistema biblioteca extencoes

2 para eu saber qual a kext problematica qual os passos que tenho de dar

3 chameron wizard graphics enabler tem o visto

PCIRoot=1 nao tem visto devo colocar ?

outra questao

eu para ter net e som uso este programas (foto)

pasta extra criada como

pergunto sera que é isto que me causa problemas

obrigado pela paciencia

gosto do mac ox eu apenas nao queria desestir

abraço

1789837108_Capturadeecr2013-03-8s17_38.19(Cpia).png.22b02413d87e52c206c8afd5d62e076c.png

1542351686_Capturadeecr2013-03-8s17_38.31(Cpia).png.d4adcff3894c7326b1cda7249555261a.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...