Jump to content
pyro2028

please, I need help!! my screen is messed up

Recommended Posts

Hello please, I need help,


I tried, but I can not get my laptop to work with higher resolution than 1024x786, my graphics card is an HD 3000, 116. my laptop is a samsung nt9000xa 58b.


I explain my problem,


I tried with all kext that are in kext.com kext (osx86.com), I modified the plist and add the 0x01168086, when I do this my screen breaks, (the screen is blank and lines as static)but I can see at the bottom of the screen image.


leave a picture that best explains my problem.


Thanks in advance.


with Print Screen

capturadepantalla201302q.png


As I see it

nms1450.jpg


I leave my files

send_me.zip

Link to comment
Share on other sites

sorry for the late reply,


i been trying all day and nothing happened when i patch the dsdt.


If I delete all intel kext only have resolution 1024,


if i try the intel kext, the screen worsened, and I cant see anything, except white screen messedup.


sorry for the bad english.


here is my dsdt patchet (rename .zip to aml)

PD. multishit will not let me install, I have to install it with dsdtse


and,,thank you very much for taking the time to help people with their Hackintosh

dsdt.zip

Link to comment
Share on other sites

hi! mendietinha


I generate one with chameleon wizard, this are the files i use.

 


the smbios is right, but you use some flags that you actually dont need. like if you use a ssdt, you dont need:

GenerateCStates

Yes

GeneratePStates

Yes

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

Hello, my friend!


If your notebook is like mine, Samsung Series 9, what I believe the problem is, is that my notebook uses an Intel HM75 south bridge with which Mac expects to find an Ivy Bridge processor with a HD 4000 graphics, and it only finds a Sandy Bridge processor with HD 3000 graphics. I don't know if there's a way of changing some kexts to workaround the problem.


Don't know why Samsung decided to use what appears to be an Ivy bridge southbridge with a sandy bridge processor, whether it's intentional to prevent hackintosh on their products (even more if you think of the Intel Centrino Advanced-N 6235 Wi-Fi card that doesn't have -- and I think never will -- a driver ported to Mac) or they just wanted to spend less on the components.


I don't have the solution, just to help clarify what the problem might be. I ended up using Ubuntu and learned to live without Mac OS X for now.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...