Jump to content
homecanibal

Problemas no arranque do ML

Recommended Posts

Olá boa noite,


Tenho um portatil HP G62-A10EP que quero instalar o MAC OS ML.

Tentei instalar o Niresh12495, fiz no arranque "Kernel Cache"=/hp -v, e arrancou normalmente, e se selecionar o Kernel da HP na costumização, ele bloqueia, mas se não selecionar, ele nao bloqueia e termina a instalação com sucesso.


Os problemas estão no arranque, e deixo aqui um printscreen:

IMG_00451.thumb.jpg.95f4d4675ffba586400b298d5f6ec34b.jpg

 

Deixo as especificações da maquina:

P6000

4Gb ram

ATI 5470 + Intel HD

Broadcom 4313


Podem ajudar-me?

Link to comment
Share on other sites

olá


não é muito nossa praia, o uso de distro k desconhecemos, como a k referes.


mas geralmente em hp se usa no boot


cpus=1


problema bem conhecidos dos hp


a wireless n funciona...


se conseguires fazer boot, possivelmente terás de usar essa flag, pelo k sei k é pouco de hp, o lapic kernel é mais usado em sandy cpu, mas se calhar também terás de usar.


aproveita para dar uma boa leitura aki no fórum , e possivelmente usares as diversas imagens preparadas para boot, k conhecemos e estamos + à vontade para dar apoio, não somos apologistas do uso de distro.


bom hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...