Jump to content
livetodie

Kenel Panic - Sony Vaio

Recommended Posts

Boa noite pessoal,


Sou novo nessa coisa de hackintosh, mesmo assim consegui instalar o Mountain Lion no meu notebook. Mas após finalizar a instalação eu só consigo bootar o sistema usando o pendrive da instalação que eu fiz com o unishit usando a flag -x. Instalei o chameleon e com ele eu não consigo bootar. Segue no post a tela do kernel panic.

Alguém pode me dar uma luz?


Descrição Notebook:

Placa mãe:

Tipo de processador Mobile QuadCore Intel Core i7-2630QM, 2600 MHz (26 x 100)

Nome da Placa Mãe Sony VPC-F22KFX

Chipset da Placa Mãe Intel Cougar Point HM65, Intel Sandy Bridge

Memória do Sistema 8173 MB (DDR3-1600 DDR3 SDRAM)

DIMM1: Corsair CMSX4GX3M1A1600C9 4 GB DDR3-1600 DDR3 SDRAM (9-9-9-24 @ 800 MHz) (7-7-7-19 @ 622 MHz) (6-6-6-16 @ 533 MHz)

DIMM3: Corsair CMSX4GX3M1A1600C9 4 GB DDR3-1600 DDR3 SDRAM (9-9-9-24 @ 800 MHz) (7-7-7-19 @ 622 MHz) (6-6-6-16 @ 533 MHz)

Tipo de BIOS AMI (09/05/2011)


Monitor:

Adaptador gráfico NVIDIA GeForce GT 520M (512 MB)

Adaptador gráfico NVIDIA GeForce GT 520M (512 MB)

Acelerador 3D nVIDIA GeForce GT 520M

Monitor Chi Mei N164HGE-L12 [16.4" LCD]


Multimídia:

Adaptador de som nVIDIA HDMI/DP @ nVIDIA GF119 - High Definition Audio Controller

Adaptador de som Realtek ALC275 @ Intel Cougar Point PCH - High Definition Audio Controller [b-2]

IMAG0954.jpg.f6aae06683777cb926385c5c4ad45044.jpg

Link to comment
Share on other sites

olá


dá uma boa leitura aqui e te deixa disso da "besta"


http://Olarila.com/forum/viewtopic.php?f=2&t=1713


bom hack

 

Boa tarde,

Obrigado pela ajuda... Fiz o que estava descrito no tópico que você citou. Criei uma pasta EXTRA e através do Chameleon Wizard criei os arquivos org.chameleon.boot.plist e smbios.plist nessa pasta. Instalei através do multishit - Mountain Lion 5.2.1 as kexts fakesmc.kext e nullcpupowermanagement.kext e usei o Kext Wizard para reparar as permissões. Continuo com Kenel Panic, mas agora o boot avançou mais um pouco. Ainda disposto a me ajudar? rsrs


Obrigado

IMAG0957.jpg.eae7514345e6426c06e9cb3e4194aae3.jpg

Link to comment
Share on other sites

Deve ser vídeo, tenta mover as kexts

http://Olarila.com/forum/viewtopic.php?f=27&t=1677


Se for apenas nVidia deve precisar inserir o ID nas kexts

http://Olarila.com/forum/viewtopic.php?f=2&t=40


Se tiver Intel HD, a nVidia não vai funcionar

http://Olarila.com/forum/viewtopic.php?f=3&t=1339

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Deve ser vídeo, tenta mover as kexts

http://Olarila.com/forum/viewtopic.php?f=27&t=1677


Se for apenas nVidia deve precisar inserir o ID nas kexts

http://Olarila.com/forum/viewtopic.php?f=2&t=40


Se tiver Intel HD, a nVidia não vai funcionar

http://Olarila.com/forum/viewtopic.php?f=3&t=1339

 

Obrigado por me ajudar.


Tentei alterar a kext da minha da minha placa de video nvidia usando o plisteditpro, mas nao consegui nem abrir o arquivo... rsrs Então resolvi usar uma kext já pronta q eu baixei no osx86, mas continuo tendo KP :-( Acho q ele aceitou a kext, pelo menos foi o q eu entendi na tela bootando com o -v..... Se puder me ajudar novamente eu aceito a ajuda!

IMAG0968.jpg.05d4dd42c2076aba8354268a82b16cf1.jpg

Link to comment
Share on other sites

olá


a nvidia n trabalha


e o problema deve ser com a intel hd 3000


dá uma olhada aki e faz o procedimento


http://Olarila.com/forum/viewtopic.php?f=3&t=1339


bom hack

 

Obrigado mais uma vez por me ajudar. Mas necessariamente eu tenho esse video intel hd3000 no meu notebook? Pergunto isso pois usando o windows nunca notei a presença dele.

Link to comment
Share on other sites



Blz então.... Vou fazer os ajustes e depois posto os resultados!

Obrigado

 


Boa noite,

Obrigado mais um vez pela ajuda, mas onde consigo saber se realmente eu tenho Intel HD 3000? E se realmente eu tiver Intel HD 3000, eu não vou conseguir fazer a Nvidia funcionar com adequadamente? Pergunto isso pois estou montando esse hack para editar videos no Final Cut. Obrigado

Inf.tiff

Link to comment
Share on other sites

Você não tem a HD 3000.


A nVidia deve funcionar fazendo o que eu sugeri na primeira resposta

Se for apenas nVidia deve precisar inserir o ID nas kexts

http://Olarila.com/forum/viewtopic.php?f=2&t=40

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

rode o system info no windows ou no os x mesmo. ali informará. e você não está enfrentando kp nessa tela, é problema no vídeo. para ativar a hd3000 basta usar GraphicsEnabler=Yes e uma smbios de macbook pro 8.1


edit: não tens a hd3000 mesmo. siga as orientações já postadas.

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

Você não tem a HD 3000.


A nVidia deve funcionar fazendo o que eu sugeri na primeira resposta

 


Pernacabeluda, se vc me ajudar a resolver o problema eu te pago uma depilação a cera kkkk Obrigado pela ajudar e brincadeiras a parte vamos a tentativa de solução... Eu quero tentar ativar o video usando o método de editar o info.plist da kext NVDAGF100Hal. Consegui abrir o info.plist no editor de texto, achei o local onde inserir o 0xDeviceIDVendorID, mas fiquei com dúvidas... Encontrei isso no info.plist:


IOPCIPrimaryMatch


0x06c010de&0xffe0ffff

0x0cc010de&0xffe0ffff

0x0ce010de&0xffe0ffff

0x0dc010de&0xffe0ffff

0x0de010de&0xffe0ffff

0x0e0d10de&0xffffffff

0x0e2010de&0xffe0ffff

0x0e4010de&0xffe0ffff

0x0e8010de&0xffe0ffff

0x0ee010de&0xffe0ffff

0x0f0010de&0xffe0ffff

0x0f2010de&0xffe0ffff

0x0fa010de&0xffffffff

0x0fa210de&0xffffffff

0x108010de&0xffe0ffff

0x10a010de&0xffe0ffff

0x110010de&0xffc0ffff

0x120010de&0xffc0ffff

0x124010de&0xffc0ffff



Eu devo deixar assim:


IOPCIPrimaryMatch


0x105010de



Sendo dessa forma como eu devo proceder pra finalizar? Eu copiei a NVDAGF100Hal para a área de trabalho e estou trabalhando nessa cópia. Depois eu posso usar o Kext Wizard para instalá-la novamente?

Espero ter sido claro e mais uma vez agradeço a ajuda

Link to comment
Share on other sites

olá


isso


mas se tens optimus gráficos


hd 3000 + nvidia


é pura perca de tempo, como já te disseram atrás, gente com + conhecimento k tu de mac os x tentou e continua a tentar e resultados zero.


edit: é parece k n tens na bios a hd 3000 ativada, então o procedimento será esse para começar, meter o dev id na nv*hal100.kext


bom hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

olá


isso


mas se tens optimus gráficos


hd 3000 + nvidia


é pura perca de tempo, como já te disseram atrás, gente com + conhecimento k tu de mac os x tentou e continua a tentar e resultados zero.


edit: é parece k n tens na bios a hd 3000 ativada, então o procedimento será esse para começar, meter o dev id na nv*hal100.kext


bom hack

 

Artur-pt,

Acabei de inserir o dev id e o sistema subiu com resolução full hd !!!! :D:D:D Agora como saber que o meu video está com a tal aceleração que o pessoal sempre fala aqui no fórum?


Obrigado pela ajuda!


Obrigado!

Link to comment
Share on other sites

olá


axo k tá baixo o score...


dá uma leitura aki


http://Olarila.com/forum/viewtopic.php?f=3&t=629


bom hack

 

Ainda to tentando melhorar o desempenho da placa de video, mas enquanto não consigo queria habilitar o audio. Será que pode me tirar uma dúvida? No windows o meu audio é uma ALC 275 e aqui no Mac ela parece ser uma Intel. Não entendi nada. Tem alguma explicação?

System Info AUDIO.tiff

Link to comment
Share on other sites

O dispositivo PCI é Intel.


O codec de áudio é Realtek.


São coisas diferentes.


http://Olarila.com/forum/viewtopic.php?f=3&t=2168

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites


Vamos a mais um trabalho pesado rsrsrsrs Vou baixar o Ubuntu e executar via DVD... Já teremos mais dúvidas !!! kkk

 

Vc conhece alguma kext para trackpad PS2? Eu havia baixado uma muito boa onde a rolagem com dois dedos estava muito parecida com a MacbookPro. A tela rolava muito "macia", mas formatei a máquina e acabei não salvando e nem lembro o nome. Agora a rolagem é muito "dura"... Eu to procurando, só lembro q baixei no site do tonycrap

Link to comment
Share on other sites

Depende da marca do trackpad, procure pelo fabricante (Synaptics, ALPS, Elantech).

 

Placa de som está funcionando com uma kext voodoohda q eu arrumei, mas devo fazer o procedimento que vc me orientou... E achei a kext q eu queria do trackpad que eu havia dito. Não funciona multitouch com 3 dedos, mas acho q não tinha esse recurso no windows mesmo... Mas a rolagem com dois dedos está ótima...


Mais dúvidas em breve!!! rsrsrs


Obrigado!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...