Jump to content
theking21

Black Screen after Darwin x86_64 usb install

Recommended Posts

Hi i am following this guide: http://Olarila.com/forum/viewtopic.php?f=27&t=1627


CPU: I5 2500K

GPU: AMD 6850

RAM: 8GB

MOBO: H61M-VS


i followed the guide and wrote the image to my usb stick

i tried booting and i got a black screen/reboot after these two lines:


"Starting Darwin x86_64"

"Boot Args: boot-uuid= 6314..."


I then deleted the video kexts with transmac and also deleted this: "/System/Library/Caches/com.apple.kext.caches/Startup/Extensions.mkext"


Still got black screen at the same position as last time, even with these boot options:


-v

-x

-s

GraphicsEnabler=yes

GraphicsEnabler=no

USBBusFix=yes

... etc


I have also tried looking for HPET and NX Bit in my bios, but i cannot find it to enable it.


is there anything else i can try? thank you

Link to comment
Share on other sites

hello


u video card is only amd 6850 ?


if so must remove the ati6000controller


if also use intel hd 3000 must remove the appleintelhd*.kext


and boot


-f -v GraphicsEnabler=No


and post image where it stop


good hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

thanks for the reply, i have deleted the following kexts: ATI* AppleIntelHD* AppleIntelSNB* NVDA*


my system uses the ati 6850, the onboard intel graphics are NOT used. (i did try booting the usb without the 6850 which didnt work)


i booted with "-f -v GraphicsEnabler=No" like you said and this is the final screen before black screen and system restarts:


bb8D5yF.jpg


anything else i can try? thanks for the help so far :)


*good hack* :P

Link to comment
Share on other sites

hello


is something wrong there in the image


make a new image to pen


only delete the ati6000controller.kext


boot


-f -v GraphicsEnabler=No


good hack

 

hi i followed your instructions and i still get a reboot before the installer runs:

here is the last screen before the reboot happens:


qa0HDJx.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...