Jump to content
rockprince

Getting VGA port to work!

Recommended Posts

Hi


I have a HP Pavilion dv6-6050se and I installed ML 10.8.2 using unishit.

I want to get my VGA port to work but whatever I do it won't detect displays! :(

I followed this tutorial:

http://www.osx86.net/notebooks/18599-success-enable-vga-hdmi-video-intel-hd-3000-a.html

And searched a lot but still no hope!


any solutions???

HP Pavilion dv6-6050se => CPU:Intel Core i5-2410M - RAM:4GB DDR3 1333Mhz - VGA:Intel HD 3000 + AMD Radeon HD 6770M (1GB GDDR5)

Link to comment
Share on other sites

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

 

Thanks mate!

I see you're the only one here helping everyone! ;)


I've already done that but I patched the kext binary with Hex Fiend not Xcode!


what I didn't understand from the link you gave me was what is this for :


Versão para Mountain Lion

Attachment:

modigliani-intelhd3000Patch-v4-ML.zip [59.62 KiB]


how can I use it?

HP Pavilion dv6-6050se => CPU:Intel Core i5-2410M - RAM:4GB DDR3 1333Mhz - VGA:Intel HD 3000 + AMD Radeon HD 6770M (1GB GDDR5)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...