Jump to content
sharingan7

NOVATO²- Duvidas basicas

Recommended Posts

Olá a todos , tenho muita vontade de instalar a versao do Mountain Lion no meu Pc


tenho uma noção legal de informatica pois trabalho com T.I



estava lendo umas coisas e queria saber se tem como fazer essa instação por DVD , ( qual imagem preciso baixar)


se preciso mudar coisas na bios.


enfim, peço ajuda a todos ae obrigado




PC



Intel i5 2° geração

16 giga memoria DDR3

Placa Mãe ASUS

Link to comment
Share on other sites

Olá,


sim, pode fazer por DVD.


http://Olarila.com/forum/viewtopic.php?f=26&t=1586


Recomendo fazer por pen drive pois fica fácil de modificar se não funcionar de primeira. Veja o link na minha assinatura.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

As instruções estão no tópico da minha assinatura.


Aqui tem em português

http://Olarila.com/forum/viewtopic.php?f=26&t=1586


Sobre o BIOS

http://Olarila.com/forum/viewtopic.php?f=2&t=1804


Dá uma lida nos tópicos do fórum "perguntas frequentes", vai te ajudar bastante.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Ola a todos


Bom fiz a instalacao do mountain lion pelo pendrive

Foi tudo bem entrei no mac e percebi que precisava instala drives



Reiniciei o pc e bum meu win8 nao entrava mais

Detalhe é eu instalei o os em outro hd

Nao entendi pq ferro com meu win



Bom consegui entrar no win procurei drive de rede

Achei varios testei varios com ajuda de um programinha que

Vc so precisa arrasta e agurda !massss nenhum deles funcionou

Internet nao funciona nao pega a rede


Placa mae asus p8b75 mle

Drive gigabit ethernet controller

Tentei achar mas nada funfo



Outro detalhe é que toda vez q entro no mac preciso da boot pelo pendrive

Ele nao vai direto e a bios (asus) nao reconhece mais meu hd

Q esta instalado o OS mesmo eu sempre conseguindo entrar




Nesse momento to formatando meu win8 que por algum motivo nem reparando vai mais



Se alguem indetificou meus problemas por favor me ajude

Link to comment
Share on other sites

Olá,


para fazer boot pelo HD você precisa fazer a pós instalação


http://Olarila.com/forum/viewtopic.php?f=2&t=1713


Veja aqui como encontrar os drivers


http://Olarila.com/forum/viewtopic.php?f=2&t=1404


Se quiser ajuda, poste vendor e device ID da placa de rede.


Se você tem o Windows 8 em UEFI, recomendo usar o Clover ao invés do Chameleon


http://Olarila.com/forum/viewtopic.php?f=3&t=2831

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

cara vc aconselha eu fazer tudo do 0,



instala o OS de novo, isntala os programas pra nao dar mais problema etc??



vlw


estava usando pra instalar o Kext_Utility.app.v2.5.0b.Lion.ready uso ele mesmo?



OBS:::::::::::::::::::: descobri uma coisa, quando mudo na bios AHCI e que causa pau no win8 =/ ae tenho qeu mudar pro win subir

Link to comment
Share on other sites

Com certeza é melhor instalar tudo do zero.


O Windows deve estar no modo BIOS com a controladora SATA em IDE, está subutilizando seu hardware.


Porém não tem relação com o funcionamento da placa de rede, você deve estar fazendo algo errado. O driver que eu indiquei é um pkg, não precisa usar Kext Utility.


Pode tentar isto para subir o Windows em AHCI

http://Olarila.com/forum/viewtopic.php?f=2&t=9

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

tentei seguir varios tutoriais para mudar o regedit.. e mesmo assim toda vez que ta no modo AHCI o win da tela azul...


tenho que reinciar e volta pra IDE para entrar.




consegui instalar a rede !! funcionando perfeitamente.



sobre o chameleon e o boot funciniou depois que tive que instalar o NullCPUPowerManagement.kext


ele da boot agora sem o prendive .. o problema é que fica infinitamente na tela branca da apple nao sei o que fazer =/

Link to comment
Share on other sites

sobre o chameleon e o boot funciniou depois que tive que instalar o NullCPUPowerManagement.kext

Isso está bem claro no primeiro link que eu indiquei...

 

ele da boot agora sem o prendive .. o problema é que fica infinitamente na tela branca da apple nao sei o que fazer =/

Que tal ler um pouquinho?


Começa pelas perguntas frequentes.


http://Olarila.com/forum/viewtopic.php?f=2&t=35

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Se pelo pen drive funciona normal e pelo HD o monitor fica sem sinal, deve ser a forma que você ativou os drivers de vídeo. Use a mesma forma do pen drive (se for o da minha assinatura, é GraphicsEnabler do Clover ou Chameleon).


http://Olarila.com/forum/viewtopic.php?f=2&t=40

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Olá bom dia


Bom,,, algum problemas foram resolvidos outros não



ontem após instalar o drive de Som e o Drive de video, o pc ficou travado antes da tela de Logon do MAC


tentei algumas coisas e resolvi fazer tudo do 0, ( de novo eheh)



instalei tudo etc, e mais uma vez empaquei no Chameleon, vou colocar a baixa tudo que faço ( com ctz tem algo errado)


instalo o Chameleon -> crio a pasta EXTRA na raiz -> extraio dentro da pasta o i386 -> abro o Wizard

mostro o caminho do i386 escolho da segunda opção boot0md -> mostro o HD certinho e install,


ele aparece done.


obs¹: quando instalo o Chameleon, ele cria essa pasta extra? ou eu tenho que criar? pq toda vez que instalo ,nao aparece nada na raiz,, nem no desktop nada. =/


-----


1 unica vez funcionou, não sei se fiz algo diferente, mas agora não funciona mais. =/ com ctz esta faltando algo pelo caminho


----



resolvi seguir outra dica sua e instalei o Clover, e ele funcionou.. conferir as informações da Bios (ok) instalei ele e executei o comando sudo newfs_msdos -v EFI -F 32 /dev/rdiskXs1 ( substituindo o X pelo 0 que é meu HD)



e funciono parece, ele aparece uma tela pra eu escolher aonde quero bootar, escolho o mountain lion, ae entra uma tela preta com scripts rodando, diferente do chameleon que ja caia na tela branca com a maça ,e entra.


obs( umas das vezes que reiniciei o pc deu aquele maldito pau de tela em espera e tive que reinicia ae depois entro normalmente ( vai entender ._. aiai)



preciso saber que to fazendo de errado =/

Link to comment
Share on other sites

olá


o k me parece k estás fazendo de errado, é n tomares atenção no k estás a fazer , e perceberes porque fazes, o objetivo de fazeres...


toma notas


porque dizes k já fizestes e agora n sabes porque n funciona...


se n tiveres Extra, crias qual é o problema ?


o importante da Extra é conter os ficheiros para auxiliar o boot do sistema


smbios e org.chameleon.boot


bom hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Se for utilizar o Clover, esquece a pasta Extra, ele usa a pasta EFI. Extra é apenas do Chameleon.


Recomendo que siga as orientações deste fórum, se quer pedir ajuda aqui. Não mistura informações de diversos lugares, pois tem muita gente por aí que nem sabe do que está falando, não pode acreditar em tudo.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

blz,



viu , é normal ele rodar os scripts na tela preta antes de entrar no mac?? utilizando o Clover?



pq tipo ta tudo funcionando já drives, etc so preciso resolver esse problema do chameleon ou do clover

o que der certo eu uso...,rs




vc viu os passos que fiz no chameleon... o que fiz de errado???


instalo o Chameleon -> crio a pasta EXTRA na raiz -> extraio dentro da pasta(EXTRA) o i386 -> abro o Wizard

mostro o caminho do i386 escolho da segunda opção boot0md -> mostro o HD certinho e install, e done


obs: quando instalo o Chameleon ele não cria nada, nem a pasta extra nem os arquivos que deveriam estar la dentro

igual vi numa imagem aqui do forum.


org.chameleon.boot.plist

smbios.plist

DSDT.aml




( outra coisa não consegui instalar do 0 ( Win 8 Em ACHI ) vcs sabem pq?







abraço ( desculpa por sei leigo em algumas coisas) estou lendo o maximo as coisas daqui


mas tem coisas que tenho duvida mesmo

Edited by Guest
Link to comment
Share on other sites

Se você fala do boot verbose, é só tirar o -v de boot-args no config.plist do Clover que não aparece mais as mensagens na tela.


No Chameleon, se a pasta Extra não existe, você tem que criar, e também tem que criar os arquivos de configuração pelo Wizard.


http://Olarila.com/forum/viewtopic.php?f=2&t=1713

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...